TL-WA901ND V3 unable to set default Gateway IP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA901ND V3 unable to set default Gateway IP
TL-WA901ND V3 unable to set default Gateway IP
2013-07-25 03:37:30
Region : Germany

Model : TL-WA901ND

Hardware Version : V3

Firmware Version : 130503

ISP :


Hi,
I installed a many TL-WA901ND V2 never had a problem.
But this is my first V3 and WHERE is the field to set the default gateway?????
Even over DHCP it does't uses a default gateway!

My issue is, that over routing through my VLANs, I can't reach the AP.

@TP-Link, please get this fixed!!

thx
0
0
#1
Options
28 Reply
Re:TL-WA901ND V3 unable to set default Gateway IP
2013-07-25 18:13:43
It said that TP deletes Default Gateway on V3. Therefore, we can't set DG manually. Without DG, it can't reach AP remotely.
0
0
#2
Options
Re:TL-WA901ND V3 unable to set default Gateway IP
2013-07-27 05:30:31
I also have configured several v2 and no problems.
Now I have an additional v3 but i can't set it to a fixed IP. As soon as I change it and reboot I can not access the AP anymore. Only thing to do is reset.
I already looked for an updated firmware but there isn't so how do I fix this??
please help
0
0
#3
Options
Re:TL-WA901ND V3 unable to set default Gateway IP
2013-07-27 14:17:29
Actually, we do set static IP : Network --- LAN and change Type to Static IP~
If we set static IP and want to relogin, we have to set static IP for PC.
0
0
#4
Options
Re:TL-WA901ND V3 unable to set default Gateway IP
2013-07-28 23:33:31
hi, me again.
also the gateway problem is still not solved!
And here is another one:
I set up multiple ssids. And any DNS request from a client gets the AP IP adress instead of the right one.
It seems it doesn't comes out of the first-install mode.

Any website are changed to tplinkap.net.
I would say anyone should stay at the V2, die V3 is totally BUGed!
0
0
#5
Options
Re:TL-WA901ND V3 unable to set default Gateway IP
2013-07-28 23:57:14
So,
I got the DNS issue fixed only if I run the AP as DHCP Client. With a static IP (and yes still without default Gateway) any DNS request repleys with the static IP address of the AP.

FAIL
0
0
#6
Options
Re:TL-WA901ND V3 unable to set default Gateway IP
2013-07-31 01:23:13

strikegun wrote

So,
I got the DNS issue fixed only if I run the AP as DHCP Client. With a static IP (and yes still without default Gateway) any DNS request repleys with the static IP address of the AP.

FAIL


I have the same issue, any fix planned?
This is unbeleiveable that new product is shipped with such bugs making it completely unuseable :mad:
0
0
#7
Options
Re:TL-WA901ND V3 unable to set default Gateway IP
2013-08-03 19:18:13
I fixed the static IP issue. By simply entering the AP IP in explorer doesn''t work but using an IP scanner and from that tool opening this IP address in browser gave me the opportunity to log in. But indeed now I also have the DNS issue. Every webpage which you try to open returns with the AP link.
I already tried to exchange this purchase by a v2 but v2 is not available anymore....
hope the come quickly with a updated firmware, otherwise in the trashcan, $50 down the drain
0
0
#8
Options
Re:TL-WA901ND V3 unable to set default Gateway IP
2013-08-04 21:36:50
Why "50$ down the drain??" We should not put away with this!
It is amazing that a new product is sold when being unusable.

I already spoke with the local distributer who managed to reproduce the problem (I wonder why they don't test new product before they start selling it).
They also suggested to replace with V2, but I would prefer to get a fixed firmware.
Any TP-LINK representitive reading this and can help???
0
0
#9
Options
Re:TL-WA901ND V3 unable to set default Gateway IP
2013-08-06 04:21:09
Hi guys,
I just found another BUG :mad:

It seems that from a wired computer is it not possible to reach a WLAN-Client.
I get a error, when I try a ping from wired to wlan.

But after, if you make a ping from the WLAN-Client to the wired client it works. After you made a ping from the wlan-client, THEN it also works in both directions.
This only holds for some minutes.
Then the wired to wlan directions fails again.

I tried that with the V2 and there is everthing fine.

For now there a three big BUGs what makes this AP unusable.
Because TP-Link has not reacted yet, I think this forum is useless.
0
0
#10
Options
Re:TL-WA901ND V3 unable to set default Gateway IP
2013-08-07 01:17:55
Just bought TL-WA901ND and... the same problerm! There is no "gateway" (and DNS) field in the network settings. How it is ever possible? Without this, the AP is obviously not working (no Internet access on the clients - even if I set network settings on the client machines manually, still the AP does some strange "transparent DNS"-like and redirects all the requests to its own tplinkap.net

Anyone managed to fix it???
0
0
#11
Options