TD-W8960N: internet connection, but no wireless / the wifi light is off

TD-W8960N: internet connection, but no wireless / the wifi light is off
TD-W8960N: internet connection, but no wireless / the wifi light is off
2022-03-10 17:45:42 - last edited 2022-03-11 08:45:02
Model: AP300
Hardware Version: V7
Firmware Version:

internet connection, but no wireless / the wifi light is off

0
0
#1
Options
1 Accepted Solution
Re:TD-W8960N: internet connection, but no wireless / the wifi light is off-Solution
2022-03-11 01:00:57 - last edited 2022-03-11 08:45:02

  @mohamed-tari 

 

Login TD-W8960N web management interface and check if its wireless radio is enabled:

 

 

If it's enabled then press the wireless button on the back of the device and check if that makes any difference:

 

 

If the issue still persists you can reset the modem router to factory defaults and check if that will resolve the issue.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
Recommended Solution
1
1
#2
Options
3 Reply
Re:TD-W8960N: internet connection, but no wireless / the wifi light is off-Solution
2022-03-11 01:00:57 - last edited 2022-03-11 08:45:02

  @mohamed-tari 

 

Login TD-W8960N web management interface and check if its wireless radio is enabled:

 

 

If it's enabled then press the wireless button on the back of the device and check if that makes any difference:

 

 

If the issue still persists you can reset the modem router to factory defaults and check if that will resolve the issue.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
Recommended Solution
1
1
#2
Options
Re:TD-W8960N: internet connection, but no wireless / the wifi light is off
2022-03-11 14:20:12

  @terziyski 

Restored to factory settings, but still the same problem

 

 

 

 

 

0
0
#3
Options
Re:TD-W8960N: internet connection, but no wireless / the wifi light is off
2022-03-11 15:30:51 - last edited 2022-03-11 15:35:05

  @mohamed-tari 

 

Have you tried to use the wireless button on the back of the TD-W8960N ?

If nothing helps you can contact your local support for further assistance.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#4
Options