Archer VR2100v kommt seit dem Ubdate nicht mehr auf seine 100MBit beim Telekomanschluss.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer VR2100v kommt seit dem Ubdate nicht mehr auf seine 100MBit beim Telekomanschluss.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer VR2100v kommt seit dem Ubdate nicht mehr auf seine 100MBit beim Telekomanschluss.
Archer VR2100v kommt seit dem Ubdate nicht mehr auf seine 100MBit beim Telekomanschluss.
2022-05-05 17:14:10 - last edited 2022-05-12 14:17:04
Model: Archer VR2100v  
Hardware Version: V1
Firmware Version: 1.7.0 0.9.1 v009e.0 Build 220115 Rel.1642n

Hallo TP-LINK Team, 

 

Ich habe jetzt seit gut 3/4 Jahr den VR2100v und immer wieder mal Probleme mit meinen Telekomanschluss gehabt !

Nicht immer bekam ich die von der der Telekom bereitgestellte Geschwindigkeit damals 50Mbit und mitlerweiler Magenta L also 100MBit aber nach 1 Neustart ging dann alles wieder wie es soll bis zum Ubdate auf (1.7.0 0.9.1 v009e.0 Build 220115 Rel.1642n) ! Seit dem her bekomm ich nicht mehr rein als eine 50Mbit Leitung obwohl bedeutent mehr anliegt ! Auch mehrere Neustarts haben keinen Erfolg gebracht ! Ich wollte eigentlich weg von der AVN(Fritzbox) aber nach fast einen Jahr warten jetzt auf einen Ubdate weil ich oft Probleme mit meinen DECT Telefon hatte auch hat das neue Ubdate anstatt Besserung ehr Verschlechterung gebracht jetzt und halbiert meine Internetgeschwindigkeit.... !

Gibt es noch irgendeinen Workaround oder Tip anwas das liegen kann ?

 

MFG Danny 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer VR2100v kommt seit dem Ubdate nicht mehr auf seine 100MBit beim Telekomanschluss.-Solution
2022-05-12 14:16:36 - last edited 2022-05-12 14:17:04

  @Wuffi84 

 

Problem gefixd ! Es lag an der telekom bzw an ASSIA was meine Leitung gedrosselt hat

Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Archer VR2100v kommt seit dem Ubdate nicht mehr auf seine 100MBit beim Telekomanschluss.-Solution
2022-05-12 14:16:36 - last edited 2022-05-12 14:17:04

  @Wuffi84 

 

Problem gefixd ! Es lag an der telekom bzw an ASSIA was meine Leitung gedrosselt hat

Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 566

Replies: 1

Related Articles