WHAT TFE HECK IS CAUSING THIS????

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

WHAT TFE HECK IS CAUSING THIS????

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WHAT TFE HECK IS CAUSING THIS????
WHAT TFE HECK IS CAUSING THIS????
2022-05-11 19:50:59
Model: Deco W3600  
Hardware Version: V1
Firmware Version: 1.5.0

Please take a look at these notifications I get 20 times a day and every device on the Network  is disconnecting and then reconnecting!

 

WI-Fi Speed Junkie, Destroyer of Dead-Spots & Latency.
  2      
  2      
#1
Options
8 Reply
Re:WHAT TFE HECK IS CAUSING THIS????
2022-05-12 05:46:55

  @The-Burro_1. 

Thank you very much for the feedback.

Have you checked in the Message whether all these notifications were from one device or different devices according to the MAC addresses?

Did you find out what are the model numbers of these devices?

I used to receive one similar feedback on Deco X20 and it was more like a false alarm at that time and the device did not get disconnected when the notifications were received.

By the way, could you please go to Deco APP>Overview>settings on the top left>help>contact us>suggestions and add the APP log, then send the feedback to us?

Thank you again.

Best regards.

 

 

  0  
  0  
#2
Options
Re:WHAT TFE HECK IS CAUSING THIS????
2022-05-12 08:36:30 - last edited 2022-05-12 08:58:06

  @David-TP, thank you for the prompt reply. The app I am currently running on my iPhone does not have the overview settings in the top left or an app log unless I am missing something. Also, these are definitely not false alarms, and it is happening to multiple devices on the network.

 

I'm at my wit's end regarding this issue and my family is ready to evict me from my own home so any and all advice would be greatly appreciated ASAP.

 

PS- I am also using a Linksys 5 port switch (SE3005) and to be honest am not quite sure if port one or two on the main Deco should be going to the modem or the switch?

 

I also have a brand new Archer AX4400 collecting dust as I didn't know it was not compatible with the Deco systems. If there is any way to utilize this please let me know as running just two 3600s does provide some dead spots.

 

On the bright side, my speeds are blazing fast when not being disconnected! And I do optimize the network daily and it typically says it needs to be optimized.

 

WI-Fi Speed Junkie, Destroyer of Dead-Spots & Latency.
  0  
  0  
#3
Options
Re:WHAT TFE HECK IS CAUSING THIS????
2022-05-12 08:56:15

  @The-Burro_1. 

Hi, the following picture might help,

And there are some temporary suggestions:

1. Turn off "fast roaming" and "beamforming" under More>Advanced.

2. turn off the "Mesh technology" for the devices that frequently disconnect and connected again.

3. If possible, you could also turn off the 2.4ghz on the main network, leaving 5ghz only to see whether the stability improved a little bit.

By the way, since I see several "disconnect" and "reconnect" notices are almost at the same time, are they from the same device, and have you actually noticed the device was disconnected and reconnected to internet service within this period? 

best regards.

  0  
  0  
#4
Options
Re:WHAT TFE HECK IS CAUSING THIS????
2022-05-12 09:03:37
Where can I find the App Log to send to you, and regarding the mesh technology, are you suggesting turning it on for every device that has this option?
WI-Fi Speed Junkie, Destroyer of Dead-Spots & Latency.
  0  
  0  
#5
Options
Re:WHAT TFE HECK IS CAUSING THIS????
2022-05-12 09:25:00
Can you tell if I am running the latest firmware upgrade too? The App says yes, but I have my suspicions as my app doesn't have some of the features yours shows. Also, where do you disable the 2.4 GHz? It also scares the heck out of me to turn off the Mesh Technology as that seems critical for optimization.
WI-Fi Speed Junkie, Destroyer of Dead-Spots & Latency.
  0  
  0  
#6
Options
Re:WHAT TFE HECK IS CAUSING THIS????
2022-05-13 10:09:08

  @The-Burro_1. 

Hi, sorry for the delay.

You do have the latest firmware version of Deco W3600.

The APP log is based on the Deco APP and I see you have the latest APP version-2.12.9, so you should have it. Have you seen the attached picture to find the place to send the APP feedback? (When you click"add system logs", you don't need to manually add the file, it will automatically be exported from the cloud.)

You could go to Deco APP>More>WiFi and turn off the 2.4ghz band.

You don't need to turn off the "Mesh technology" on every device, just some of them that you noticed are disconnected and reconnected very frequently since old network devices might not work with the new Mesh technology.

Best regards.

 

 

 

  0  
  0  
#7
Options
Re:WHAT TFE HECK IS CAUSING THIS????
2022-05-13 10:15:16

  @David-TP All the devices connected are new. I'm at a loss at this point trying to figure out how to diagnose this issue.

WI-Fi Speed Junkie, Destroyer of Dead-Spots & Latency.
  0  
  0  
#8
Options
Re:WHAT TFE HECK IS CAUSING THIS????
2022-05-13 10:30:11

  @The-Burro_1. 

Hi, it is more like a comparison test to see whether Mesh would be the problem and if it is not, we can turn it back on, and so does the 2.4ghz.

The APP log would provide some clues for senior engineers to help me locate the issue.

 

  0  
  0  
#9
Options

Information

Helpful: 2

Views: 414

Replies: 8