5Ghz Network stopped showing

5Ghz Network stopped showing
5Ghz Network stopped showing
2022-05-19 10:55:18
Hardware Version: V1
Firmware Version: 1.4.0 0.8.0 v009c.0 Build 210831 Rel.77362n

So, this morning my DSL router just stopped working suddenly, LAN didn't work, neither did 2.4Ghz or 5Ghz, I restarted the router and both LAN and 2.4Ghz started working, however, 5Ghz simply doesn't appear on any of my devices, I tried restarting the router, resetting it completely using both the router page and the dedicated button on the physical router, still nothing, I tried changing the channel/channel width/transmit power/security/and basically every other Wi-Fi related option in the 5Ghz section and it wouldn't show up no matter what I did, I even called tp-link support's phone number, and while the representative was polite and tried to help, she basically did everything I did before + downgrading the firmware to 200706, still nothing, and we ended up upgrading it back to 210831, she said she will contact another department via email and send me any updates via email, and we hanged up.
Afterwards, I tried using telnet to connect directly to the router and try editing the Wi-Fi settings manually, 2.4Ghz appears perfectly with settings being correctly configured, 5Ghz has status set as disabled and has an error when I view the config "oal_wlan_ra_getSetupLockState ] 4374:  ioctl error!", but otherwise shows the configuration correctly, I try to enable it and while it shows success it still has status as disabled and it still doesn't appear on any of my devices

 

screenshot showing the error when I view 5Ghz, and how it should look like when I show 2.4Ghz: 

 

Screenshot showing switching the 5Ghz on and how it doesn't change anything: 


Anyone has any ideas of what else I can do? Nothing seems to be working..
 

0
0
#1
Options
1 Reply
Re:5Ghz Network stopped showing
2022-05-25 09:20:47

  @Amromnia 

If it is still under warranty, you might ask support to replace the modem.

Thanks.

0
0
#2
Options