AX 10 AP mode is not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AX 10 AP mode is not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX 10 AP mode is not working
AX 10 AP mode is not working
2022-05-24 12:56:59 - last edited 2022-06-09 06:26:11
Model: Archer AX10  
Hardware Version: V1
Firmware Version:

Hello, 

 

How to configure TP-Link Router in Access Point mode with static ip for wan.

here the WAN led is always orange and there's no internet connection

 

1. Reset wifi router.

2. Default is router mode, and it's working perfectly. I set static ip for wan,

3. and then I changed mode to AP mode, then no working, even I can't connect router web portal. ( I set static ip as 192.168.0.100 when router mode.)

 

I tried so many times, 

 

PS: I have archer c80 model too, it's working well. 

  0      
  0      
#1
Options
1 Accepted Solution
Re:AX 10 AP mode is not working-Solution
2022-05-24 17:49:48 - last edited 2022-06-09 06:26:11

  @angus122 

 

The WAN (Internet) IP address that you can configure in Router Mode becomes obsolete when you switch the router to Access Point Mode.

 

What you need to configure is the LAN IP address of the router in the menu "Advanced" -> "Network" -> "LAN". (i.e. set it to Static IP address 192.168.0.100 if you wish, but make sure this IP address doesn't fall within the DHCP IP address pool of the main router that the AX10 is connected to)

 

When the router is switched to Access Point Mode via the "Operation Mode" menu, then the WAN (Internet) port of the router is automatically being configured as an additional (fifth) LAN port.

 

Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:AX 10 AP mode is not working-Solution
2022-05-24 17:49:48 - last edited 2022-06-09 06:26:11

  @angus122 

 

The WAN (Internet) IP address that you can configure in Router Mode becomes obsolete when you switch the router to Access Point Mode.

 

What you need to configure is the LAN IP address of the router in the menu "Advanced" -> "Network" -> "LAN". (i.e. set it to Static IP address 192.168.0.100 if you wish, but make sure this IP address doesn't fall within the DHCP IP address pool of the main router that the AX10 is connected to)

 

When the router is switched to Access Point Mode via the "Operation Mode" menu, then the WAN (Internet) port of the router is automatically being configured as an additional (fifth) LAN port.

 

Recommended Solution
  0  
  0  
#2
Options
Re:AX 10 AP mode is not working
2022-05-26 11:05:02
Thanks. Resolved.
  3  
  3  
#3
Options

Information

Helpful: 0

Views: 533

Replies: 2

Related Articles