Do not use MR600v1 beta firmware! Security leak!

Do not use MR600v1 beta firmware! Security leak!
Do not use MR600v1 beta firmware! Security leak!
2022-05-27 11:44:36
Hardware Version: V1
Firmware Version: 1.3.0 0.9.1 v0001.0 Build 210608 RC.66100n

The version published in this thread contains serious security issues and should not be used by anybody! CWMP Vulnerability.

Apparently i'm not allowed to post the link, but google: "Thousands of vulnerable TP-Link routers at risk of remote hijack".

 

It is fixed in the current regular firmware 1.3.0, which does not support band selection.

 

Hello @TP-Link please wake up.

Any update regarding a firmware with band selection for the MR600v1?
 

0
0
#1
Options