Lan connection getting connected and disconnecting within 2 seconds

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Lan connection getting connected and disconnecting within 2 seconds
Lan connection getting connected and disconnecting within 2 seconds
2013-07-29 17:49:37
Region : India

Model : TD-W8961ND

Hardware Version : V3

Firmware Version :

ISP : MTNL


Can Anybody help me!

I have just now purchased one TPLINK- W8961ND unit and when i connect my Desktop with Win XP through Lan Cable, my Local area connection get connect and disconnect messages within 2 seconds. This operation is continuosly changing between Connect and Disconnect.

But with the same cable, i connect TP Link with my Windows 7 Laptop its Local Area Connection connect on the 1st Go and never disconnects automatically.

Even i have checked my Desktop adapter which is working fine when i connect the same with another router or computer directly

Can anyone knows the reason for this problem.
0
0
#1
Options
1 Reply
Re:Lan connection getting connected and disconnecting within 2 seconds
2013-08-03 20:49:00
Hi.
Have you reset the modem for a try?
If you connect the Win XP Desktop to the modem by a shorter and better cable, does the problem still persist?

What is the model number of Ethernet adapter on the Win XP Desktop?
And you can also give it a try by updating the driver of Ethernet adapter on the Win XP Desktop.
0
0
#2
Options