Archer AX55 - not showing connected clients after firmware upgrade

Archer AX55 - not showing connected clients after firmware upgrade

Archer AX55 - not showing connected clients after firmware upgrade
Archer AX55 - not showing connected clients after firmware upgrade
2022-06-25 08:08:04 - last edited 2022-07-15 03:18:27
Model: Archer AX55  
Hardware Version: V1
Firmware Version: 1.1.0 Build 20220428 rel.64552(4555)

Im using the AX55 as an AP - Im in France and must use the ISP's provided modem for the connection

 

I logged on to AX55 the other day and was informed that a new firmware was available - I simply followed the onscreen instructions to allow the firmware update

 

Once the firmware had been updated to 20220428 under the Network Map tab suddenly it was showing 0 (zero) clients connected the pervious firmware had always shown all clients that were connected

but

my clients were and still are connected

 

does anyone know how to show connected clients - has anyone else had this problem ?

  1      
  1      
#1
Options
1 Accepted Solution
Re:Archer AX55 - not showing connected clients after firmware upgrade-Solution
2022-07-01 00:12:46 - last edited 2022-07-15 03:18:27

  @dhbar 

 

You can't downgrade to a previous FW version once upgraded to this one.

If you still have this issue contact your local support to be advised further.

Just out of interest - do your DHCP server options look like this:

 

 

If you have an option "Auto" choose that and see if there's any difference.

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#3
Options
6 Reply
Re:Archer AX55 - not showing connected clients after firmware upgrade-Solution
2022-07-01 00:12:46 - last edited 2022-07-15 03:18:27

  @dhbar 

 

You can't downgrade to a previous FW version once upgraded to this one.

If you still have this issue contact your local support to be advised further.

Just out of interest - do your DHCP server options look like this:

 

 

If you have an option "Auto" choose that and see if there's any difference.

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#3
Options
Re:Archer AX55 - not showing connected clients after firmware upgrade
2022-07-03 04:13:30
Fortunately, mine worked fine after the upgrade
  0  
  0  
#4
Options
Re:Archer AX55 - not showing connected clients after firmware upgrade
2022-07-13 07:59:12

Also suffering this problem, DHCP is "OFF" not Auto on mine.

Do not want auto, at all, I've got a DHCP server, don't need conflict.

 

  0  
  0  
#5
Options
Re:Archer AX55 - not showing connected clients after firmware upgrade
2022-07-14 16:30:51

I changed DHCP server to Auto - thanks terziyski - and that corrected the problem

 

  3  
  3  
#6
Options
Re:Archer AX55 - not showing connected clients after firmware upgrade
2022-07-27 05:44:59

Is this going to be corrected, I would describe this as a design flaw.

  0  
  0  
#7
Options
Re:Archer AX55 - not showing connected clients after firmware upgrade
2022-07-27 16:18:18

  @joxojexojaxo 

 

Ive followed some of the links with other models - this is not an isolated incedence it looks like many other models are affected

just wondering if some of the codebase amongst the different models is the same and agree that it looks like theres a problem that needs a solution - across the board

 

whilst changing the DHCP setting seems to resolve the issue having a downstream access point DHCP setting not set to no seems very counter intuitive

 

hope someone somewhere in TP-Link has noted the commonality and does something about it

 

 

  0  
  0  
#8
Options