error 5028 - Get GMT unsuccessfully, make sure that you have already connected to Internet.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

error 5028 - Get GMT unsuccessfully, make sure that you have already connected to Internet.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
error 5028 - Get GMT unsuccessfully, make sure that you have already connected to Internet.
error 5028 - Get GMT unsuccessfully, make sure that you have already connected to Internet.
2022-06-25 11:52:54 - last edited 2022-06-25 12:12:02
Model: TL-WR940N  
Hardware Version: V6
Firmware Version: 3.20.1 Build 200316 Rel.34392n (5553)

Latency time too short.

I cannot get auto time updates.

 

Using time servers us pool ntp org (cannot add dots because forum complains of illegal links and locks my access)

 

I thought this was fixed long ago.

  0      
  0      
#1
Options
1 Reply
Re:error 5028 - Get GMT unsuccessfully, make sure that you have already connected to Internet.
2022-06-27 08:26:40

@WiggidyZooty 

 

The router or the network might not connect to the NTP server in your area successfully, you can confirm this by changing the WAN DNS servers to 8.8.8.8 or 1.1.1.1, then reboot the router and set the time again.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options