Archer AX73 / 5400 always RTO when router mode

Archer AX73 / 5400 always RTO when router mode
Archer AX73 / 5400 always RTO when router mode
2022-06-29 16:45:23
Hardware Version: V1
Firmware Version: 1.2.0 Build 20211222 rel.74632(5553)

dear tplink indo,
i use router AX73
why if I use this tplink router and use router mode it becomes disconnected and often RTO

ping to ont isp gateway 192.168.55.1 also frequent RTO

i

f using AP mode the network is smooth, there is no RTO.
can you help with settings or if there is damage to the device, here's a screenshot if you use a tplink router,

I'm using tplink archer ax73 and ONT dasan


second question

GET IP USING Unicast DHCP in internet settings what does it work for? is it better to do or not?
thanks

0
0
#1
Options
4 Reply
Re:Archer AX73 / 5400 always RTO when router mode
2022-06-30 06:23:17

Hello @ichangeboss 

 

In order to get clarity and to assist you accordingly, please reply with the answers to the questions below:

1. When you configure the AX73 in Router mode, is the ISP modem/ONT in bridge mode? How about the internet LED on the AX73, does it always green? BTW, who is your ISP?

2. If the internet LED is always green when it is in Router mode, please try to change the internet DNS servers to some public servers, such as 8.8.8.8 and 1.1.1.1, then monitor the connectivity again.

0
0
#2
Options
Re:Archer AX73 / 5400 always RTO when router mode
3 weeks ago

  @ichangeboss 

 

Hello, I have same problem, modem is in the bridge mode, at 20-30 min RTO appear on phones or laptops. At the VPN connection too.

0
0
#3
Options
Re:Archer AX73 / 5400 always RTO when router mode
3 weeks ago

  @Kevin_Z 

 

all the lights are always green
My ISP is Oxygen Moratelindo Indonesia

I have tried using dns 8888/1111 but the situation remains the same, the current position is using AP mode and there is no RTO at all to ONT dasan

here I include a screenshot when tplink router mode and ping to router dasan 192.168.55.1

I hope tplink can fix it in the next FW upgrade, thank you

 

0
0
#4
Options
Re:Archer AX73 / 5400 always RTO when router mode
3 weeks ago

@ichangeboss 

 

If that is the case, we would like to escalate the case to our support engineers who will contact you via your registered email, please check your email box to follow it up.

0
0
#5
Options