Block client from Archer AX90 configured in AP Mode

Block client from Archer AX90 configured in AP Mode

Block client from Archer AX90 configured in AP Mode
Block client from Archer AX90 configured in AP Mode
2022-07-29 01:39:27 - last edited 2022-08-01 02:44:53
Model: Archer AX90  
Hardware Version: V1
Firmware Version: 1.1.8 Build 20220321

Archer AX90 allows the network admin to block certain clients to access the network, only when configured in Router Mode

 

When configured in AP Mode, you cannot blacklist a client from an antenna. 

 

I have Tapo cameras that sometimes will roam to distant AP (15 meters away), and not roam back to the closest one and strongest signal (1 meter away, in the same room).

 

I would like to blacklist these cameras from connecting in the farthest AP.

  0      
  0      
#1
Options
1 Reply
Re:Block client from Archer AX90 configured in AP Mode
2022-07-29 10:54:32 - last edited 2022-07-29 14:42:17

  @Cattalins 

 

You're in a complicated situation for those two reasons:

1. You're not using the AX90 DHCP server in 'wireless router mode'.

2. When in 'AP mode' some of the device features (like Access Control) are not available - see the details here.

 

I would enable AX90 DHCP server to add the Tapo cameras in AX90 Access Control => Black List and then disable AX90 DHCP server again.

During this procedure disconnect/disable your main DHCP server to avoid any messy network behavior.

Then check if this method will workaround your issue.

 

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 67

Replies: 1

Related Articles