Issue after upgrade

Issue after upgrade

Issue after upgrade
Issue after upgrade
2022-09-16 19:20:56 - last edited 2022-09-19 01:04:01

Hi guys,

 

Need some help. I got a mesh system (3 x M5 & 1 x E4)

 

this setup worked perfectly until it asked me to update. I cannot remember which firmware it upgraded to. After the update, I cannot log into the Deco app on my phone. I tried connecting to cloud as well and it tells me "can't log on, please try again." 
I've reset my password many times but still not helping. I can connect into the app by disconnecting from my mesh system but it then asks me to start my mesh setup from the start. I've deleted and reinstalled the app, still nothing. By not connecting I cannot view anything related to my system.

 

seondly, my internet keeps dropping randomly  and or it hangs, even though the green light is on all the router and white on the e4. I've restarted the modem, router, mesh system but takes forever to connect. 
 

I called the tp link support and they couldn't initially help me. I'm still waiting for a a return call 3 days later.

 

any help please guys. This is really frustrating and I do believe the update has caused this issue. 
 

 

  2      
  2      
#1
Options
1 Reply
Re:Issue after upgrade
2022-09-19 08:48:07

  @Fuwaad 

Hi, Thank you very much for the feedback.

Could you please leave me a private message of the MAC address of your main Deco?

Have you tried to change the password of your TP-Link ID back to the original one(before resetting the password) and try to log into the Deco APP via mobile date again?

Wait for your reply.

Best regards.

VPN Survey-How Would You Like to Use VPN on Deco | Leave me a message with any Urgent Requests or Simply Feel Left Out
  0  
  0  
#2
Options