LS1008G dropping significant speed

LS1008G dropping significant speed

LS1008G dropping significant speed
LS1008G dropping significant speed
2022-09-20 19:38:05 - last edited 2022-09-21 17:53:06
Model: LS1008G  
Hardware Version:
Firmware Version:

I am currently using a LS1008G which has a 40m Ethernet straight from my Virgin Hub 3, which is only giving me speeds of 76Mbps on 2 connected devices.  When the Ethernet cable is used directly into a PC i get 420+Mbps.

 

I have tried different cables from the switch to the PC and Laptop but the speed doesnt improve.

 

Any ideas why the switch is causing this speed drop?

  0      
  0      
#1
Options
1 Accepted Solution
Re:LS1008G dropping significant speed-Solution
2022-09-21 17:53:02 - last edited 2022-09-21 17:53:06

  @Kelvmw Strangely, or not, i have changed one of the Cat6 Flat cables for an old 5E which i found and the speed has now bumped up to 380Mbps - Maybe i have a bad batch of flat Cat6 cables - Cant see any other reason for the issue.

 

Recommended Solution
  2  
  2  
#6
Options
8 Reply
Re:LS1008G dropping significant speed
2022-09-20 19:59:27

  @Kelvmw To add - I have tried to look at/change the Speed Duplex but cant find the switch IP, the one listed under IPv4 Address returns an unable to connect message on the web browser

  0  
  0  
#2
Options
Re:LS1008G dropping significant speed
2022-09-20 23:14:27

  @Kelvmw 

 

The switch is un-managed and therefore wont have an IP address or web interface

 

Its literally, plug and play

  0  
  0  
#3
Options
Re:LS1008G dropping significant speed
2022-09-20 23:16:58

  @Kelvmw 

 

You would need to detect where the slowness is on the connection.

 

When you plug in the PC to the Switch, check the status on the network connection and see what speed this is connected at, ideally it should be 1000.   If its 10 or 100 then change cable using a Cat5e or Cat6

 

Should the PC be connected to the switch at 1000, then likely its the connection from the switch to the Virgin Hub.   Log into the hub via its web interface and check what speed the port is connected at from there.  

 

Its unlikely to be the switch, more than likely one of the two connections.

 

 

  0  
  0  
#4
Options
Re:LS1008G dropping significant speed
2022-09-21 08:23:04

  @Kelvmw Having checked this, each Ethernet device is showing as being connected at 1000 - The connections between the switch and PC/Laptops are 2M Flat Cat6 cables.

  0  
  0  
#5
Options
Re:LS1008G dropping significant speed-Solution
2022-09-21 17:53:02 - last edited 2022-09-21 17:53:06

  @Kelvmw Strangely, or not, i have changed one of the Cat6 Flat cables for an old 5E which i found and the speed has now bumped up to 380Mbps - Maybe i have a bad batch of flat Cat6 cables - Cant see any other reason for the issue.

 

Recommended Solution
  2  
  2  
#6
Options
Re:LS1008G dropping significant speed
2022-10-02 09:29:00

Kelvmw wrote

  @Kelvmw Strangely, or not, i have changed one of the Cat6 Flat cables for an old 5E which i found and the speed has now bumped up to 380Mbps - Maybe i have a bad batch of flat Cat6 cables - Cant see any other reason for the issue.

 

@KAREMRAMADANgmail.com  @Kelvmw 

  0  
  0  
#7
Options
Re:LS1008G dropping significant speed
2022-10-02 09:29:29
KAREMRAMADAN0099@gmail.com
  0  
  0  
#8
Options
Re:LS1008G dropping significant speed
2022-10-02 09:30:30

11111111www1 wrote

KAREMRAMADAN0099@gmail.com

11111111www1  @11111111www1 

  0  
  0  
#9
Options

Information

Helpful: 0

Views: 257

Replies: 8

Related Articles