NAS not visible on devices connected to Wi-Fi

NAS not visible on devices connected to Wi-Fi

NAS not visible on devices connected to Wi-Fi
NAS not visible on devices connected to Wi-Fi
2022-11-16 22:59:45 - last edited 2022-11-19 01:30:33
Model: Deco X55  
Hardware Version: V1
Firmware Version: 1.0.8 Build 20220407 Rel. 69854

 

My current setup is arris surfboard g36 as the cable modem/gateway with wif-fi disabled and 3 Deco X55's with the main one connected to gateway via ethernet. The Deco is setup in AP mode. I have a Netgear NAS with DLNA enabled and also used for Time Machine backups that is connected to the gateway via ethernet. With the current setup, devices that are connected vai ethernet show up as a media server as well as shows as an available disk for Time Machine, but any devices that is connect to the Deco via WiFi, the NAS doesn't show up as a media device or as an availalble disk for Time Machine backups. I'm able to access the NAS from the WiFi devices...just doesn't show up as an availalble media server or disk for Time Machine. Before the Deco was added, was using a Netgear Nighthawk as an access point and devices connected via WiFi to the Nighthawk had the NAS show up as a media server and as a disk from Time Machine. Are there any additional settings that I might have to make to allow devices connected to the Deco via WiFi to see the NAS as a media server?

  2      
  2      
#1
Options
1 Accepted Solution
Re:NAS not visible on devices connected to Wi-Fi-Solution
2022-11-17 06:55:00 - last edited 2022-11-19 01:30:33

  @jdinius 

Hi, welcome to the community.

Would it make any difference by connecting NAS to the Ethernet port of the main Deco X55?

Would there be any error message when the mobile clients/Mac could not find the backup disk?

It is also suggested to refer to this link for more suggestions: https://support.apple.com/en-ke/guide/mac-help/mh15141/mac

Wait for your reply.

Best regards.

 

VPN Survey-How Would You Like to Use VPN on Deco | Leave me a message with any Urgent Requests or Simply Feel Left Out
Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:NAS not visible on devices connected to Wi-Fi-Solution
2022-11-17 06:55:00 - last edited 2022-11-19 01:30:33

  @jdinius 

Hi, welcome to the community.

Would it make any difference by connecting NAS to the Ethernet port of the main Deco X55?

Would there be any error message when the mobile clients/Mac could not find the backup disk?

It is also suggested to refer to this link for more suggestions: https://support.apple.com/en-ke/guide/mac-help/mh15141/mac

Wait for your reply.

Best regards.

 

VPN Survey-How Would You Like to Use VPN on Deco | Leave me a message with any Urgent Requests or Simply Feel Left Out
Recommended Solution
  0  
  0  
#2
Options
Re:NAS not visible on devices connected to Wi-Fi
2022-11-19 01:30:16

  @David-TP Plugging the NAS into the main Deco X55 fixed my issue. Thanks for the suggestion!

  1  
  1  
#3
Options