MR600 carrier aggregation not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

MR600 carrier aggregation not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
MR600 carrier aggregation not working
MR600 carrier aggregation not working
2022-12-29 03:40:49 - last edited 2023-01-19 02:52:55
Model: Archer MR600  
Hardware Version: V2
Firmware Version: 1.6.0 0.9.1 v0001.0 Build 220105 Rel.58321n

My MR600 v2 is not carrier aggregating the bands. I'm trying to aggregate bands 5 and 3 but it only connects to one at a time. 4g+ is abundantly and easily available in my location and anywhere in the house. The router is placed in a good position on the porch. I cannot see at 4g+ in any of the information displayed. The only reason I spent this premium amount on a router is for 4g+ and I'm not getting that.

File:
Screenshot (466).pngDownload
  0      
  0      
#1
Options
1 Accepted Solution
Re:MR600 carrier aggregation not working-Solution
2023-01-15 05:13:17 - last edited 2023-01-19 02:52:55

  @Sunshine thank you for the reply. I'm getting 4g+ properly right now. After setting it up for the first time and getting 4g instantly, it takes a day to get 4g+ in a stable manner for some reason. 

 

A warning or disclaimer in that regard would be better from tp-link for buyers as after paying a premium price just for a router and it not working accordingly tends to make it panicky 

 

 

Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:MR600 carrier aggregation not working
2023-01-08 04:43:20

  @costof 

 

Hi, please confirm if your SIM card supports to aggregate band 3+5 in your area or not, you could also insert the same SIM card into another 4G+ device or a smartphone, then check if it will work on 4G+, if so, please also check the bands information.

For smartphone, please refer to the instruction below to check the bands:

https://www.tp-link.com/en/support/faq/3488/

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options
Re:MR600 carrier aggregation not working-Solution
2023-01-15 05:13:17 - last edited 2023-01-19 02:52:55

  @Sunshine thank you for the reply. I'm getting 4g+ properly right now. After setting it up for the first time and getting 4g instantly, it takes a day to get 4g+ in a stable manner for some reason. 

 

A warning or disclaimer in that regard would be better from tp-link for buyers as after paying a premium price just for a router and it not working accordingly tends to make it panicky 

 

 

Recommended Solution
  0  
  0  
#3
Options
Re:MR600 carrier aggregation not working
2023-01-19 02:52:46

  @costof 

 

Hi, thanks a lot for your update and suggestion, glad to hear that it works on 4G+ now.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 1060

Replies: 3

Related Articles