Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815

Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815

Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-06 12:11:44 - last edited 2023-04-07 02:48:34
Model: Archer AX10   Archer AX1500  
Hardware Version: V1
Firmware Version: 1.3.3 Build 20220815 Rel. 43063

This Article Applies to:

Archer AX10 V1

Archer AX1500 V1

Note: This article only applies to hardware V1, and it doesn't apply to V1.20 or V2.0.

 

 

Problem Description:

We received 3 customers reporting that the 2.4 GHz and 5 GHz wireless signal of their Archer AX10/AX1500 V1 disappeared after upgrading the router firmware to the latest 1.3.3 Build 20220815 official version. When they logged into the router web management page, they got no wireless settings:

 

 

Available Solution (Updated on Apr 7, 2023):

 

The new official firmware for Archer AX10/AX1500 V1.0 which addresses the wireless disappearing issue has been publicly released. 

 

You can click on Check for Updates on your router web GUI or via the Tether App to upgrade and install the latest official version on your device now. Or you can download the latest version from the local website as follows and install it manually on your router:

Archer AX10_V1_1.3.4 Build 20230220

Archer AX1500_V1_1.3.4 Build 20230220

 

 

Once we were made aware of this incident, our top priority was to restore the router's wireless connection as soon as we can. If any of you have also upgraded to this 1.3.3 version already and experienced a similar issue, please downgrade the firmware to the previous 1.3.1 Build 20220401 as a workaround (the previous version can be found and downloaded from the TP-Link website here for Archer AX10 V1, and here for Archer AX1500 V1). The wireless signal will be back once downgrade and install the 1.3.1 version. Please restart the router if it is not.

 

We are here providing a beta firmware for the Archer AX10/AX1500 V1 as well if some of you are willing to give it a try. Below is the download link:

Archer AX10_V1_1.3.3 Build 20230106

Archer AX1500_V1_1.3.3 Build 20230106

Note: You can downgrade to the previous 1.3.1 official version if this beta firmware doesn't work.

 

If any of you still detects the new 1.3.3 Build 20220815 Rel. 43063 version on your router but fails to upgrade, please take it easy. That is normal, as we have withdrawn this firmware from our Cloud server, and it's no longer available for updating.

 

Please let me know if there is an issue, we are always ready to help.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  8      
  8      
#1
Options
23 Reply
Re:Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-06 16:19:04

  @Kevin_Z  Hi! I have the same issue, where can i find the older firmware file so i can downgrade to it?

  1  
  1  
#2
Options
Re:Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-06 16:43:12

  @PatrikP Oh, found it! Can confirm that downgrading to the older firmware version fixed the problem, thanks!

  3  
  3  
#3
Options
Re:Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-06 18:25:58

  @PatrikP Hi, where do you found that older version? I have the same problem.

  0  
  0  
#4
Options
Re:Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-06 19:12:19

  @Kevin_Z Hello, same problem this morning with new firmware on Archer AX10 v1.0.

I'm from Bulgaria - from the support section i was able to download the last firmware (Archer AX10(EU)_V1_220401) and save the day.

 

Just tested the Beta firmware from your link - it works but i noticed a bad 2,4GHz speed!

ax10v1-up-ver1-3-3-P1[20230106-rel70054]_Beta.bin:

2,4GHz - Speedtest.net  ~13Mbps

5GHz - Speedtest.net  ~290Mbps


Test are made from arroud 5 meters from the router with HP Omen and Samsung Galaxy s21. The ISP speed is 300Mbps with optics.

 

Will stay for now with the old firmware.

  0  
  0  
#5
Options
Re:Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-07 11:57:54 - last edited 2023-01-07 12:02:37

  @Miky96 Download for Archer AX10 | TP-Link Here is the link. The older one which works is "Archer AX10(US)_V1_220401". Im from EU and first tried to downgrade with EU firmware, did not let me use the EU firmware, told me "Wrong file type" and then tried with this US version and it worked.

  0  
  0  
#6
Options
Re:Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-08 17:14:43

  @Kevin_Z  Please let us know when the correct version of the firmware is released to update without problems

  0  
  0  
#7
Options
Re:Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-09 03:17:57

 

PatrikP wrote

  @PatrikP Oh, found it! Can confirm that downgrading to the older firmware version fixed the problem, thanks!

@PatrikP Good job.yes

 

I will update the downgrade process in my post soon.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#8
Options
Re:Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-09 03:27:20

 

vasu91 wrote

  @Kevin_Z Hello, same problem this morning with new firmware on Archer AX10 v1.0.

I'm from Bulgaria - from the support section i was able to download the last firmware (Archer AX10(EU)_V1_220401) and save the day.

 

Just tested the Beta firmware from your link - it works but i noticed a bad 2,4GHz speed!

ax10v1-up-ver1-3-3-P1[20230106-rel70054]_Beta.bin:

2,4GHz - Speedtest.net  ~13Mbps

5GHz - Speedtest.net  ~290Mbps


Test are made from arroud 5 meters from the router with HP Omen and Samsung Galaxy s21. The ISP speed is 300Mbps with optics.

 

Will stay for now with the old firmware.

 

@vasu91 Thank you for testing out the beta firmware and reporting back with the results.

 

Can I know what is the speed of the 2.4GHz now with the previous official version on the HP Omen and Samsung Galaxy s21? How about the link speed on the laptop? Do you remember any difference about the wireless settings on the AX10 on the beta firmware and on the previous official version?

 

We would like to investigate further on this issue, and we will contact you with your registered email, please reply the email if you are willing to work it out with us.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#9
Options
Re:Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-09 03:43:42

 

ekstraway wrote

  @Kevin_Z  Please let us know when the correct version of the firmware is released to update without problems

 

@ekstraway Thank you very much for asking. Good to know that you have already downgraded to the previous 1.3.1 version and the wireless connections are back.

 

Our R&D engineers are working on this with high priority, and they have provided a beta firmware, which is posted in my original post. The official version could be soon available also, and I will update it in my post once it is ready for updating.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#10
Options
Re:Wireless signal may disappear after upgrading Archer AX10/AX1500 V1 firmware to 1.3.3 Build 20220815
2023-01-09 10:33:50

  @Kevin_Z OK, let me just add that both the Tether app and the router's WebUI still detects the new 1.3.3 Build 20220815 Rel. 43063 causing the problem.

  0  
  0  
#11
Options

Information

Helpful: 8

Views: 7650

Replies: 23

Related Articles