TL-WA855RE

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-WA855RE

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA855RE
TL-WA855RE
2023-02-14 21:59:10 - last edited 2023-02-14 22:06:19
Tags: #Troubleshooting
Model: TL-WA855RE  
Hardware Version: V3
Firmware Version: 1.0.0 build 20180314 Rel. 85916(6985)

Guten Abend,

 

ich habe den extender installiert und konnte eine Verbindung zum Host-Netz herstellen. Der extender gibt an, dass die Verbindung da sei, aber keine Verbindung zum Internet bestünde. Auf dem Status-Bildschirm steht: Internetstatus: Unbekannt. SSID und MAC-Adresse des Routers werden im Status korrekt identifiziert.

 

Folgendes Troubleshooting wurde von mir bereits durchgeführt: 

 

- Neustart des Extenders

- erneutes Verbinden mit dem Host-Netz

- erneute Einrichtung des Host-Netzes per Schnellinstallation und manuelle Installation

- mehrfaches Zurücksetzen des Extenders auf Werkseinstellungen

- dies erfolgte sowohl von einem Laptop mit direkter Ethernet-Verbindung zum Extender als auch per App von einem verbundenen Mobiltelefon aus 

- automatische Netzwerkeinstellungen, automatische DHCP-Server-Einstellungen, beide Einstellungen in allen möglichen Kombinationen miteinander auf die Einstellungen des Host-Netzes festgelegt (Router -IP als Standard-Gateway und DNS-Server)

- Windows-Netzwerkdiagnose kann den Standard-Gateway nicht finden

- Ping/tracert/pathping über den Extender hinaus endet immer mit Zielhost nicht erreichbar

- die direkt mit dem Extender verbundenen Geräte können einander anpingen ebenso wie den Extender selbst

 

Welche anderen Schritte sind noch möglich? Was könnte mein Problem lösen? Ich bin mit meinem Latein am Ende. Sollte ich ein Gerät von einer anderen Firma kaufen, das auch funktioniert?

  0      
  0      
#1
Options
1 Reply
Re:TL-WA855RE
2023-02-15 08:19:08

  @Velleius 

Hi, Did both the signal and wireless lights turn on?

Could you please refer to this link to check whether there are any Access Control or MAC Filtering on the main router:

Recommended settings on the host router to work well with TP-Link Range Extenders

 

If the LEDs are on and there are no advanced settings on the main router, please refer to this link to manually configure the DHCP settings on 855RE:

  • Please connect the computer to your main router with Ethernet cable or Wi-Fi,  then check the IP info of your computer

 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 237

Replies: 1

Tags

Troubleshooting
Related Articles