Two networks -please help

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Two networks -please help

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Two networks -please help
Two networks -please help
2023-02-25 14:04:07 - last edited 2023-02-27 01:03:48
Model: Archer VR600  
Hardware Version: V3
Firmware Version: 1.5

Hello,

 

I posted here as I use this Modem/Router in its Router mode.

 

My home system has a Netgear 192.168.0.1 DSL/Router and wired clients with a switch

My TPLInk wifi router is connected at the 2nd floor, and it has a static 192.168.0.100 address via LAN.

Wifi is 192.168.1.1 and it DHCP the clients.

 

I used Dlink wifi router before , and it passed the DHCP requests so wifi clients got their address from the Netgear main router.

When switched to TPlink, I cannot access my wifi printer from the wired network.

 

Two questions:

1) is it a mask problem? to combine these two networks?

2) There is a DHCP relay option in advanced LAN setting , but I cannot make it work. Disabling DHCP does not allow any client to connect and relay option doesn't work either

Any idea?

 

 

Thank you,

Saar

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Two networks -please help-Solution
2023-02-25 15:29:46 - last edited 2023-02-27 01:03:36

  @sb1122 

 

You don't need to move LAN group on VR600 - just follow the guide I posted.

Connection should be your Netgear router LAN port <=> VR600 LAN port (LAN1 for example).

Even switched into "DSL modem router mode" you're not using VR600 WAN port anymore, just its LAN ports.

If after completing the configuration according to the guide, you don't have internet when connected to VR600, then use the VR600 DHCP relay option as I've described earlier.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#4
Options
9 Reply
Re:Two networks -please help
2023-02-25 14:42:10 - last edited 2023-02-27 01:03:36

  @sb1122 

 

It seems that you need your VR600 in AP mode - having two different LAN subnet can cause this type of behavior when VR600 is switched into "wireless router mode".

For this purpose switch back VR600 into "DSL modem router mode" and use this guide to configure VR600 as AP.

If VR600 with its DHCP turned Off doesn't serve DHCP requests from Netgear router, then use the DHCP relay option in VR600 and point it to you Netgear router LAN IP address.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options
Re:Two networks -please help
2023-02-25 15:19:00 - last edited 2023-02-27 01:03:36

  @terziyski 

Hello and thanks for a quick reply

When trying to move to DSL mode, I get no internet connection.

Also when trying to change the LAN same group as the WAN I get:

Error 53

LAN and WAN cannot be on the same range

 

Any ideas?

 

Thanks!

  0  
  0  
#3
Options
Re:Two networks -please help-Solution
2023-02-25 15:29:46 - last edited 2023-02-27 01:03:36

  @sb1122 

 

You don't need to move LAN group on VR600 - just follow the guide I posted.

Connection should be your Netgear router LAN port <=> VR600 LAN port (LAN1 for example).

Even switched into "DSL modem router mode" you're not using VR600 WAN port anymore, just its LAN ports.

If after completing the configuration according to the guide, you don't have internet when connected to VR600, then use the VR600 DHCP relay option as I've described earlier.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#4
Options
Re:Two networks -please help
2023-02-25 16:15:42 - last edited 2023-02-27 01:03:36

  @terziyski 

 

Hi it works!!! Great help! 

 

So App and web system shows "network offline" of course, but every works.

any idea how to fix this network offline or because it's in DSL mode?

 

 

  0  
  0  
#5
Options
Re:Two networks -please help
2023-02-25 16:17:28 - last edited 2023-02-27 01:03:36

  @terziyski 

Issue was the I had to move back to DHCP in the client and not static...

  0  
  0  
#6
Options
Re:Two networks -please help
2023-02-25 16:25:02 - last edited 2023-03-05 09:00:28

  @sb1122 

 

That's is due to VR600 is not using its DSL port anymore, but this shouldn't bother you since it works as expected and you can set its time or update its FW manually.

Keep in mind that when time is set manually, you'll have to re-set it every time after rebooting the VR600.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#7
Options
Re:Two networks -please help
2023-03-03 10:33:57

  @terziyski Hello again,

For the last week after this change, I have my mobile phone cannot connect to the router, it writes "cannot get an IP" or "connected with no internet" if I use a Static number.

After 2-3 minutes, it works usually.

 

I tried to check the lease time on my main router, but Netgear does not have it as an option.

 

Any other ideas on what to do? Tried "DHCP relay" but TPLink ignores the setting at all.

 

 

  0  
  0  
#8
Options
Re:Two networks -please help
2023-03-04 08:11:59 - last edited 2023-03-05 08:55:45

  @sb1122 

 

Normally your phone should connect to the VR600 by DHCP - not with a static IP address.

What do you mean by " Tried "DHCP relay" but TPLink ignores the setting at all. " ?

Note: To make DHCP Relay configurations effective, disable NAT of the WAN connection:

 

 

Click on Save an exit the router GUI. Reboot the VR600 and test.

 

Note:

When configured this way, VR600 doesn't have an Internet access itself and you can't use its NTP or update its FW automatically.

You can set VR600's time or update its FW manually though.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#9
Options
Re:Two networks -please help
2023-03-04 10:23:34

  @terziyski As you remember from above, I don't "have Internet" according to TPLInk in this mode. So I cannot update firmware automatically or using NTP ...

  0  
  0  
#10
Options

Information

Helpful: 0

Views: 734

Replies: 9

Related Articles