WOL cant be activated

WOL cant be activated

WOL cant be activated
WOL cant be activated
2023-07-16 21:01:18
Model: Archer AX72  
Hardware Version: V1
Firmware Version:

Hi All,

 

i had set up my pc to be able to remotely power up via WOL. however it works few mins after the device has shut down. i tried by using mobile data on my phone to simulate that i am not connected by wifi and yet able to power up.

 

however about 5 - 10 mins later when i ran the simulation the device couldn't be power up. and i checjed the settings here and there, long story short, realised that the device ip & mac address details do not appear in my DHCP server and i am guessing thats the reason why I couldn't power up my device.

 

likewise, when the address of the device are in dhcp server, i could power up it through WOL. so i like to ask if there is a permanent good way to do so.

 

also, why does a network company doesn't has an in-function WOL feature in their router apps, unlike ASUS. performing WOL back then was a breeze with ASUS.

 

in summary what i did:

ip & mac binding

ip address reservation

port fowarding

created  and bind DDNS with status showing operation

 

simulate and managed to power on through WOL if device was previously turned on and shutdown within a short time frame (5 - 10 mins), after that mins passed, when device is not in dhcp server list then i cannot do WOL anymore.

 

did i get my settings wrong?

thanks

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 90

Replies: 0