Deco M9 plus connected via switch

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco M9 plus connected via switch

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M9 plus connected via switch
Deco M9 plus connected via switch
2023-08-01 20:21:47 - last edited 2023-08-07 10:54:35
Model: Deco M9 Plus  
Hardware Version: V2
Firmware Version: 1.6.1

Hi,

I have a Deco M9 plus Mesh network with 3 Decos, they are connect via TP-Link switches and network cables.

After the first deco i have a LS1005G V3 switch and the second deco connected to that switch will not connect via ethernet.

The third deco has a TP-link LS1008G V2 after the first LS1005G as above, that deco connects via ethernet.

 

I've tried to move the third deco to the LS1005G switch and then it does not connect via ethernet.

I also tried to connect the second deco to the LS1008G switch and then it connects via ethernet.

I also tried with a LS1005G V1 switch with same results.

 

When I set up the network I had ethernet connection via the LS1005G switch to the second Deco, but the ethernet connection has been lost some how.

 

 

 

  3      
  3      
#1
Options
1 Accepted Solution
Re:Deco M9 plus connected via switch-Solution
2023-08-02 15:24:52 - last edited 2023-08-07 10:54:35

  @David-TP 

Hi,

I tested today again and also check every switch with my computer and I then found that the ethernet cables has been switched.

Incoming internet was in the switch instead of the Deco, after puting incoming internet cabel into the first Deco everything worked.

So the first switch only had internet access and was not in the Deco network.

 

Thanks for your quick reply and the tip to try again.

 

Best regards

Lars

Recommended Solution
  3  
  3  
#3
Options
2 Reply
Re:Deco M9 plus connected via switch
2023-08-02 07:07:51 - last edited 2023-08-02 07:08:11

  @Glars Hi, Thank you very much for the feedback.

In the first post, there are several network topologies listed:

  • main Deco M9 Plus---LS1005G---2nd M9 Plus---LG1008G---3rd Deco M9 Plus

2nd Deco did not have Ethernet Backhaul but 3rd Deco did.

 

  • main Deco M9 Plus---LS1005G---2nd M9 Plus---LG1008G

                                                     \---3rd Deco M9 Plus

 

Neither 2nd nor 3rd Deco gets Ethernet Backhaul

 

                                                                       /---2nd M9 Plus

 

  • main Deco M9 Plus---LS1005G---LG1008G---3rd Deco M9 Plus

Both satellite M9 Plus get Ethenet Backhaul

 

Are you able to stably reproduce this issue now?

Wait for your reply.

Best regards.

  0  
  0  
#2
Options
Re:Deco M9 plus connected via switch-Solution
2023-08-02 15:24:52 - last edited 2023-08-07 10:54:35

  @David-TP 

Hi,

I tested today again and also check every switch with my computer and I then found that the ethernet cables has been switched.

Incoming internet was in the switch instead of the Deco, after puting incoming internet cabel into the first Deco everything worked.

So the first switch only had internet access and was not in the Deco network.

 

Thanks for your quick reply and the tip to try again.

 

Best regards

Lars

Recommended Solution
  3  
  3  
#3
Options

Information

Helpful: 3

Views: 648

Replies: 2

Related Articles