Range extender not asking for password

Range extender not asking for password

Range extender not asking for password
Range extender not asking for password
2023-11-02 20:42:03 - last edited 2023-11-03 01:03:33

Hello I have connected my to link entender TL-WA801N with the Poe injector into my router. I can get internet from the wifi extender but the problem is it does not ask for a password, where as my router does ask for a password. What I am saying is I do not want the extender to remain public as it is because anyone can choose this and log into our internet. How do I make it private ? 

  1      
  1      
#1
Options
4 Reply
Re:Range extender not asking for password
2023-11-02 21:57:39 - last edited 2023-11-03 01:03:33

  @Jashanj 

 

Hi,

 

Log into the configuration webpage of your TL-WA801N. It should look similar to the picture below.

 

If the Extended Network's Security is set to "No Security", then change it to "WPA-PSK/WPA2-PSK" and also enter the password you'd like to use. Then click [Save].

 

  1  
  1  
#2
Options
Re:Range extender not asking for password
2023-11-02 22:46:18 - last edited 2023-11-03 01:03:33
How do I log into the configuration webpage ?
  0  
  0  
#3
Options
Re:Range extender not asking for password
2023-11-03 18:30:09

  @Jashanj 

 

The easy way would be to open a web browser on one of your devices (computer, phone, tablet, etc.) and browse to the link http://tplinkap.net .

 

In certain cases that doesn't work, however, and you will be directed to a webpage that says something like "Trying to Configure the Access Point?".

 

If that was the case, then you need to find out the actual LAN IP address of your TL-WA801N.
To do that you need to log into your router (the router to which the TL-WA801N is connected to) and look up the IP address of the TL-WA801N in the "Client List" of the router.
Once you've found the correct IP address of the TL-WA801N, then open your web browser again and enter that IP address into the browser's address bar.

 

By the way, if you have never entered the configuration webpage of your TL-WA801N before, then I presume it is actually running in "Access Point" mode and not in "Range Extender" mode. In that case you need to look for a menu named "Wireless Security" to configure WPA/WPA2 and set a Wi-Fi password.

 

  0  
  0  
#4
Options
Re:Range extender not asking for password
2023-12-06 19:22:15

By following these steps, you should be able to secure your Wi-Fi extender and prevent unauthorized access. Keep in mind that the specific steps may vary slightly depending on the exact model of your extender, so refer to the user manual for detailed instructions tailored to your device. If you can't find your manual, you can usually find it on the manufacturer's website.

  0  
  0  
#5
Options

Information

Helpful: 1

Views: 790

Replies: 4

Related Articles