Access Point Mode has no QoS

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Access Point Mode has no QoS

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Access Point Mode has no QoS
Access Point Mode has no QoS
2024-01-08 03:24:12 - last edited 2024-01-31 08:07:59
Model: Archer AX1800  
Hardware Version: V1
Firmware Version: 1.1.0 Build 20230725 Rel. 55602(5553)

From the title above. I wanted to limit the speed of other devices but when switched to access point mode, it has no Quality of Service option.
Is there a way to solve this?

  0      
  0      
#1
Options
1 Accepted Solution
Re:Access Point Mode has no QoS-Solution
2024-01-09 01:51:56 - last edited 2024-01-31 08:07:59

  @Reggie665 

 

Hi, there is indeed no QoS in AP mode and I am afraid no solution to it, you could also refer to this FAQ: 

What’s the difference between the Access Point Mode and Router Mode on the TP-Link wireless router?

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Access Point Mode has no QoS-Solution
2024-01-09 01:51:56 - last edited 2024-01-31 08:07:59

  @Reggie665 

 

Hi, there is indeed no QoS in AP mode and I am afraid no solution to it, you could also refer to this FAQ: 

What’s the difference between the Access Point Mode and Router Mode on the TP-Link wireless router?

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 234

Replies: 1

Related Articles