Deco has temporarily switched your Wi-Fi channel width to 80 MHz due to detected radar signals

Deco has temporarily switched your Wi-Fi channel width to 80 MHz due to detected radar signals

Deco has temporarily switched your Wi-Fi channel width to 80 MHz due to detected radar signals
Deco has temporarily switched your Wi-Fi channel width to 80 MHz due to detected radar signals
2024-01-20 12:34:27
Model: Deco BE85  
Hardware Version: V4
Firmware Version: 1.0.14 Build 20231124 Rel. 32537

Hello.

 

My newly purchased DECO BE85 mesh system keeps downgrading my WiFi channel width to 80 MHz all the time! Which is affecting all my devices connected to the mesh system and creating disturbance and affecting the way everything works. It's so annoying to the point I'm considering returning the DECO and buying another brand WiFi 7 compatible routers. Since my home is smart, I have many smart home appliances, and many of these appliances get affected every time this happens (which is all the time) many times a day.

 

I have already disabled this function in the app. But it doesn't make any difference. It keeps downgrading to 80 MHz from 160MHz all the time. I have tried multiple times to turn it back to 160 MHz, it keeps failing, and when it succeeds, it doesn't stay for long, just few minutes and again it goes to 80 MHz. 

 

Please feedback at the earliest if this issue can be resolved or not, so I can make a decision before the warranty/return policy is over.

  4      
  4      
#1
Options
4 Reply
Re:Deco has temporarily switched your Wi-Fi channel width to 80 MHz due to detected radar signals
2024-01-21 20:04:53 - last edited 2024-01-21 20:07:35

Sorry to hear you are having issues. I cannot be any helpful but i had the same issue with the XE75 mesh system in the UK and was down to how TP link does not allow manual channel selection on the different bands.  Im no where near any airports and has the problem few times a week. 

 

So could not experiment with different channels to avoid DFS strikes and keep the 160 speed ( was noticable when down to 80 as i have gigabit connection ). I posted this few months ago below. 

 

Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals. - Home Network Community (tp-link.com)

  0  
  0  
#2
Options
Re:Deco has temporarily switched your Wi-Fi channel width to 80 MHz due to detected radar signals
2024-01-22 06:23:11

  @ShehabHazzaa 

Hi, Thank you very much for the feedback.

Most smart home devices only support 2.4GHz and 2.4GHz mainly use 20/40MHz. So I don't think the DFS detection(switching from 160MHz to 80MHz) has anything to do with the stability of the smart home connection.

The DFS detection mechanism couldn't be disabled otherwise it violates the local Wi-Fi regulation. On the Deco APP, you are permitted to set the 5GHz on 80MHz only. However, enabling the 160MHz option will automatically activate the DFS detection mechanism as well.

The military/weather radar might not be the only factor causing DFS channel auto-switching. It is suggested to investigate the presence of any other radar-like signals in the vicinity.

Best regards.

 

 

 

  0  
  0  
#3
Options
Re:Deco has temporarily switched your Wi-Fi channel width to 80 MHz due to detected radar signals
2024-01-22 06:37:29

  @David-TP 

 

Hi, as you said "most smart home devices". That leaves room for other smart devices that can directly connect to 5Ghz band (which is my case) and they do get affected when downgrading constantly to lower bandwidth. And from my research, I have found many users complain that eventually even 2.4 Ghz band connected devices get affected too. 

 

From your reply, I understood that this means there is nothing TP-Link can do, and this issue will not be resolved, at the least not in near future. 

 

Appreciate your reply. I'll return my Deco routers and get a refund. Other WiFi-7 manufactures don't have this issue. Not sure how they found a way around it, but that's just how it is. 

 

Thanks again. 

  0  
  0  
#4
Options
Re:Deco has temporarily switched your Wi-Fi channel width to 80 MHz due to detected radar signals
2024-02-12 15:12:09

  @ShehabHazzaa what are the "radar" signals?

  0  
  0  
#5
Options

Information

Helpful: 4

Views: 1013

Replies: 4

Related Articles