TL-WPA7617 kit not pairing

TL-WPA7617 kit not pairing

TL-WPA7617 kit not pairing
TL-WPA7617 kit not pairing
2024-03-18 16:58:43 - last edited 2024-04-08 08:19:43
Model: TL-WPA7617 KIT  
Hardware Version: V4
Firmware Version:

I have a TL-WPA7617 kit and it worked fine for a wile but afther I reinstalled it, it doesn't pair anymore. The sending one gives the impression of being paired but the recieving end doesn't. I already tried to reset the recieving end but that didn't help. Is there anything else I can try?

Thanks in advance!

  0      
  0      
#1
Options
1 Accepted Solution
Re:TL-WPA7617 kit not pairing-Solution
2024-03-18 21:25:02 - last edited 2024-04-08 08:19:43

  @DoubleV 

 

Hi,

 

I suggest you try the following.

 

1) Plug both adapters that belong to the TL-WPA7617 KIT in wall sockets very near to each other and let them start up. (a multiple outlet power strip would also work)
2) Reset both adapters. -> From the user manual: "Press and hold the Pair button for at least 6 seconds, then release the button to reset
the adapter/extender to default settings."
3) Check if the Powerline lights (marked with a) turn on on both adapters.
4) If the Powerline lights do not turn on, then try to pair the two adapters by pressing the "Pair" button on both adapters for 1 second.

 

In case the Powerline lights still don't turn on on both adapters (the TL-PA7017P and the TL-WPA7617), then one of the two adapters must be faulty.

 

Recommended Solution
  0  
  0  
#2
Options
3 Reply
Re:TL-WPA7617 kit not pairing-Solution
2024-03-18 21:25:02 - last edited 2024-04-08 08:19:43

  @DoubleV 

 

Hi,

 

I suggest you try the following.

 

1) Plug both adapters that belong to the TL-WPA7617 KIT in wall sockets very near to each other and let them start up. (a multiple outlet power strip would also work)
2) Reset both adapters. -> From the user manual: "Press and hold the Pair button for at least 6 seconds, then release the button to reset
the adapter/extender to default settings."
3) Check if the Powerline lights (marked with a) turn on on both adapters.
4) If the Powerline lights do not turn on, then try to pair the two adapters by pressing the "Pair" button on both adapters for 1 second.

 

In case the Powerline lights still don't turn on on both adapters (the TL-PA7017P and the TL-WPA7617), then one of the two adapters must be faulty.

 

Recommended Solution
  0  
  0  
#2
Options
Re:TL-WPA7617 kit not pairing
2024-04-08 17:18:26

  @woozle Hello there. I have the same problem and have tried the procedure you highlight below. My TL-PA701P responds to the reset command, but the extender (TL-WPA7617) does not. All I see is that the ON and WIFI lights stay on and a continuous beep.

I tried different plugs and sometimes those two lights come on and other times they don't.

Do you know if there is a way to diagnose if the extender is in good condition?

 

Cheers.

 

  0  
  0  
#3
Options
Re:TL-WPA7617 kit not pairing
2024-04-08 18:30:54

  @Blulaptop 

 

Hi,

 

Are you able to log into the TL-WPA7617 either by using the "tpPLC Utility" or the device's webpage?

 

If not, then the TL-WPA7617 is quite likely defective.

 

If yes, then perform a "Reset" or "Factory Restore" via the user interface. Both of these should completely reset the TL-WPA7617.

 

Besides, do you get any network connection at all through the two Powerline adapters?

 

 

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 413

Replies: 3

Related Articles