TL-WA1201 Disconnect/reboots while opening tplink vigi app

TL-WA1201 Disconnect/reboots while opening tplink vigi app

TL-WA1201 Disconnect/reboots while opening tplink vigi app
TL-WA1201 Disconnect/reboots while opening tplink vigi app
2024-03-29 19:07:03 - last edited 2024-04-24 11:37:46
Model: TL-WA1201  
Hardware Version: V3
Firmware Version: 1.10.33 Build 240115 Rel.65252n(5553)

I have connected TL-WA1201 AP in following order

 

dell R720 >> Pfsense >> TP link 16 port unmanaged pro >> included POE injector >> TL-WA1201 AP

 

I have tp link vigi camera installed and when i try to open vigi in any android phone, TL-WA1201 AP reboots, i dont know why its doing like that if any one has idea please help

  0      
  0      
#1
Options
1 Accepted Solution
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app-Solution
2024-04-24 11:37:40 - last edited 2024-04-24 11:37:46

  @tplfangr 

 

I have reduced the cable length less than 15 meters and now its working, the problem was voltage dropout over long distance. @tplink need to do something on that

Recommended Solution
  0  
  0  
#10
Options
10 Reply
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app
2024-04-03 06:01:29

  @Yorocoboy 

 

Try to power the WA1201 with its 12V/1.5A original power adapter (not the passive PoE) and check if there's any difference.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app
2024-04-03 07:17:13

  @terziyski  it connected with original power adaptor of 1.5 amp but it's not working

  0  
  0  
#3
Options
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app
2024-04-03 07:22:38

  @Yorocoboy 

 

Did you mean that the original power adapter is not working ?

Or that you use the original power adapter with the PoE injector ?

If the latter can you try to avoid the PoE injector and test with the power adapter only.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#4
Options
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app
2024-04-03 08:34:35

  @terziyski 

 

I have tried original power adaptor directly and it's working but when I add included poe injector it is not working my cable length is around 15 m still...

  0  
  0  
#5
Options
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app
2024-04-03 13:01:27

  @Yorocoboy 

 

Dropout voltage over a long length cable can cause such a behaviour.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#6
Options
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app
2024-04-03 13:27:46

  @terziyski

 

It's working perfectly fine normally on poe injector but when I open vigi app then only it's disconnecting, may be there is some power surge while opening vigi app or something

  0  
  0  
#7
Options
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app
2024-04-03 13:36:56 - last edited 2024-04-03 14:20:16

  @Yorocoboy 

 

I'd give that to a WA1201 power consumption increase when you open the camera interface.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#8
Options
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app
2024-04-24 11:22:24 - last edited 2024-04-24 11:25:58

  @terziyski I have the same device bought recently and i've connected it with included poe injector with cat6 FTP fixed 20m cable. It's configured as simple AP without VLANS or multiSSID's.
When i try to open a youtube, fb, or else heavy video link from my smartphone, AP has the same behavior: rebooting!
Is the included power adapter (12V/1.5A) failing or isn't capable of giving enough power to the device? manual says the can tranfer power up to 30m long.
What is the next thing to do to solve this problem? Replace the adapter with another with more current (12V/2A), or maybe is another FW bug like TL-WA1201 V2 so we should wait for an update?

  0  
  0  
#9
Options
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app-Solution
2024-04-24 11:37:40 - last edited 2024-04-24 11:37:46

  @tplfangr 

 

I have reduced the cable length less than 15 meters and now its working, the problem was voltage dropout over long distance. @tplink need to do something on that

Recommended Solution
  0  
  0  
#10
Options
Re:TL-WA1201 Disconnect/reboots while opening tplink vigi app
2024-04-27 10:17:04
Thanks Yorocoboy for your fast reply! TP-LINK needs to mention in QIG that power through its passive poe injector cannot easily reach up to 30m using included power adapter and recommend which power adapter to use without problems. Why they sell sth without being tested before in different environments? They expect from the customers to be ...beta testers of their products?
  0  
  0  
#11
Options

Information

Helpful: 0

Views: 331

Replies: 10

Related Articles