ER8411 "Multi-Net NAT" missing

ER8411 "Multi-Net NAT" missing

ER8411 "Multi-Net NAT" missing
ER8411 "Multi-Net NAT" missing
2024-04-19 22:15:09 - last edited 2024-04-22 01:04:34
Model: ER8411  
Hardware Version: V1
Firmware Version: 1.2.1

I emailed TP-Link tech support and they told me I could use this link to configure multilayer routing/switching.

 

However, when I got the ER8411 today, the Multi-Nets NAT is completely missing from Transmission -> NAT.

 

I was wondering if there is another way to do multilayer without it?  or I have to use the RoaS with this router too? I want to stop using RoaS topology.

 

I have a 100Gb switch that can do over 1.2TB wire-speed.  doing all the inter-vlan using the RoaS topology I am still having to go through the 10Gb with the ER8411, I want to eliminate all that except when a host is routing out to the internet.

 

 

14dc19c117be481d925f367c25e46a47

  0      
  0      
#1
Options
1 Accepted Solution
Re:ER8411 "Multi-Net NAT" missing-Solution
2024-04-22 01:03:56 - last edited 2024-04-22 01:04:34

Hi @mbze430 

Thanks for posting in our business forum.
You could use some articles about the new Omada models.

It is not missing, explained in this. I think support also emailed you about this.

 

Please kindly read the community guidelines to find out useful articles.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  1  
  1  
#2
Options
5 Reply
Re:ER8411 "Multi-Net NAT" missing-Solution
2024-04-22 01:03:56 - last edited 2024-04-22 01:04:34

Hi @mbze430 

Thanks for posting in our business forum.
You could use some articles about the new Omada models.

It is not missing, explained in this. I think support also emailed you about this.

 

Please kindly read the community guidelines to find out useful articles.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  1  
  1  
#2
Options
Re:ER8411 "Multi-Net NAT" missing
2024-04-22 01:42:37 - last edited 2024-04-22 01:51:39

  @Clive_A I read the thread you showed... but that is EXACTLY NOT what I want to do.

 

If you set the router with all the SVI table the router will be the one doing inter-vlan routing/switching.. which is fine if one wants to do a RoaS setup.

 

In my case, my L3 switch is a 100Gb switch with the Broadcom Tomahawk ASIC which can do over 1.2TB of wire-speed.  If I use RoaS topology all my 25Gb/40Gb/50Gb/100Gb will have to travel up to the slow ER8411 10Gb link route out to the same 10Gb link to the other VLAN.

 

what I want set up is a multilayer routing,  I am sure you are familiar with it.  Unfortunately I can't won't let me link the URL where I got that topology picture.  The picture I grabbed from the topology is missing the routing part between the L3 and firewall but if you actually read through it is routed.

The way I am configuring the multilayer is that only internet traffic will travel through the ER8411.  All internal inter-vlan will be done on the L3.

 

Step 5: Configure a routed port for connecting to the firewall on the L3 switch

Description

Command

Enter global configuration mode 

L3-Switch# conf t 

Enter interface configuration for fa0/0

L3-Switch(config)# interface fa0/0

Interface description

L3-Switch(config-if)# description to Internet Firewall

Creates an L3 port on the switch’s physical port

L3-Switch(config-if)# no switchport

Configure IP address

L3-Switch(config-if)# ip address 192.0.0.1 255.255.255.252

Configure default route towards the firewall

L3-Switch(config)# ip route 0.0.0.0 0.0.0.0 192.0.0.2

Exit the interface

L3-Switch(config-if)# exit

Save all configuration

L3-Switch)# copy running-config startup-config 

 

Thanks for your help anyway.

 

  0  
  0  
#3
Options
Re:ER8411 "Multi-Net NAT" missing
2024-04-22 01:52:54

Hi @mbze430 

Thanks for posting in our business forum.

mbze430 wrote

  @Clive_A I read the thread you showed... but that is EXACTLY NOT what I want to do.

 

If you set the router with all the SVI table the router will be the one doing inter-vlan routing/switching.. which is fine if one wants to do a RoaS setup.

 

In my case, my L3 switch is a 100Gb switch with the Broadcom Tomahawk ASIC which can do over 1.2TB of wire-speed.  If I use RoaS topology all my 25Gb/40Gb/50Gb/100Gb will have to travel up to the slow ER8411 10Gb link route out to the same 10Gb link to the other VLAN.

 

what I want set up is a multilayer routing,  I am sure you are familiar with it.  Unfortunately I can't won't let me link the URL where I got that topology picture.  The picture I grabbed from the topology is missing the routing part between the L3 and firewall but if you actually read through it is routed.

 

Step 5: Configure a routed port for connecting to the firewall on the L3 switch

Description

Command

Enter global configuration mode 

L3-Switch# conf t 

Enter interface configuration for fa0/0

L3-Switch(config)# interface fa0/0

Interface description

L3-Switch(config-if)# description to Internet Firewall

Creates an L3 port on the switch’s physical port

L3-Switch(config-if)# no switchport

Configure IP address

L3-Switch(config-if)# ip address 192.0.0.1 255.255.255.252

Configure default route towards the firewall

L3-Switch(config)# ip route 0.0.0.0 0.0.0.0 192.0.0.2

Exit the interface

L3-Switch(config-if)# exit

Save all configuration

L3-Switch)# copy running-config startup-config 

 

Thanks for your help anyway.

 

I am not explaining your case but what you described in the OP that "Multi-Net NAT" is missing.

My point is to explain that is NOT missing.

 

You might not use the title like that.

Like the post wrote, you don't have to configure anything else in Multi-Net NAT as it is auto.

You should configure the rest of the VLAN and routing.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#4
Options
Re:ER8411 "Multi-Net NAT" missing
2024-04-22 02:03:17 - last edited 2024-04-22 02:05:21

  @Clive_A 

I am not explaining your case but what you described in the OP that "Multi-Net NAT" is missing.

 

My point is to explain that is NOT missing.

 

You might not use the title like that.

Like the post wrote, you don't have to configure anything else in Multi-Net NAT as it is auto.

You should configure the rest of the VLAN and routing.

 

Your support needed to be more clear on that since all they did was send me to the link and told me to just follow it.  I was waiting for hours till I decided to just throw it on my network and see if it will work. 

 

During those hours waiting I contact support again, and the case got escalated to the engineering and still they NEVER mentioned that "Mult-Net NAT" has been integrated.  Matter afact, they said they are going to contact me Monday.

 

The title I use fits exactly what your support put my mind state into.  They told me to follow that link, the guide say there should be a "Multi-Net NAT" and it's missing in the ER84211.  Not till now an official TP-Link employee said otherwise.

  0  
  0  
#5
Options
Re:ER8411 "Multi-Net NAT" missing
2024-04-22 02:14:56

Hi @mbze430 

Thanks for posting in our business forum.

mbze430 wrote

  @Clive_A 

I am not explaining your case but what you described in the OP that "Multi-Net NAT" is missing.

 

My point is to explain that is NOT missing.

 

You might not use the title like that.

Like the post wrote, you don't have to configure anything else in Multi-Net NAT as it is auto.

You should configure the rest of the VLAN and routing.

 

Your support needed to be more clear on that since all they did was send me to the link and told me to just follow it.  I was waiting for hours till I decided to just throw it on my network and see if it will work. 

 

During those hours waiting I contact support again, and the case got escalated to the engineering and still they NEVER mentioned that "Mult-Net NAT" has been integrated.  Matter afact, they said they are going to contact me Monday.

 

The title I use fits exactly what your support put my mind state into.  They told me to follow that link, the guide say there should be a "Multi-Net NAT" and it's missing in the ER84211.  Not till now an official TP-Link employee said otherwise.

Time zone. We are on Monday now. I don't know your region but we don't work during the weekends. Our business support starts on Monday night in our region which to the GMT and NA, it is Monday.

I believe you called/emailed the home support and it was forwarded to the business support team, correct? Then you don't get a reply until later today(our time zone). If you called home support, that's the answer you will get. Forward and someone will email you back.

I thought you have received a reply from the business rep explaining this to you that Multi-Net NAT is supported natively.

 

Don't get frustrated as we have marked our working hours on the support page. For home, that is 24*7. Not for the business product lines. Any contact beyond the working hours will be processed in a delayed manner.

 

Like I wrote in the first reply, it is not missing. It supports this natively. VLAN interface is a integration of those four features. The FAQ 887 was a great example to show you how the VLAN interface works. In the old days, that requires different features together to work.

For the new system, Omada, it does not require you to set up the Multi-Net NAT. Just configure the VLAN. It'll work. It's automatic.

 

Will update this in the post I gave. For people who don't use the full solution, they might be struggling to understand.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 234

Replies: 5

Related Articles