TD-VG3631 unable to register VoIP stuck on error 408

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TD-VG3631 unable to register VoIP stuck on error 408
TD-VG3631 unable to register VoIP stuck on error 408
2013-09-15 21:42:14
Region : Argentina

Model : TD-W8968

Hardware Version : V2

Firmware Version :

ISP :


Hi,

I'm from Portugal and my provider is Telepac. The ISP settings are the same as Meo and Sapo (another two providers from the same group).
The problem is I can't get to register my VoIP account on this router, after trying countless different configurations all I get is a error 408 message.

From the TP-Link support team no one as been providing me useful information. They seem to not know a solution and keep around going in circles doing I don't know what.

Did anyone got this same 408 SIP error too and got a solution?

I already have a powerline from TP-Link that's been working great but I believe my next step is returning this router and never returning to this brand.

Can anyone help a desperate guy?
0
0
#1
Options
3 Reply
Re:TD-VG3631 unable to register VoIP stuck on error 408
2013-09-17 04:13:29
I correctly filled the firmware and country but here they are again:

Country: Portugal

Firmware version:0.6.0 1.0 v0001.0 Build 130413 Rel.52459n
Hardware version:TD-VG3631 v1 00000000
0
0
#2
Options
Re:TD-VG3631 unable to register VoIP stuck on error 408
2013-09-22 16:49:04
408 means request time out, that means the sip server doesn‘t reply the register request. Maybe some parameters are not filled correctly, so that it is not accepted by the sip server. I think you should provide the tp-link support with detailed sip account information provided by your ISP, they will test your sip account and tell you how to make the status up.
0
0
#3
Options
Re:TD-VG3631 unable to register VoIP stuck on error 408
2013-09-24 01:19:04
I've been changing emails with TP-Link support for two weeks now and I've yet to get a working solution. I'll go even further, no one as even given me a POSSIBLE solution ATTEMPT.

I'm started to get desperate over here.
0
0
#4
Options