TD-W8980 Dynamic DNS

TD-W8980 Dynamic DNS
TD-W8980 Dynamic DNS
2013-09-20 13:40:11
Region : Australia

Model : TD-W8980

Hardware Version : V1

Firmware Version : 0.6.0 0.6 v000e.0 Build 130304 Rel.38108n

ISP : Telstra


Hi everyone,

Today I went out an bought the TD-W8980; it exceeds my expectations so far.

I have a small website that I host at home using No-IP dynamic DNS. Under the DDNS Settings I have put in the correct service provider (No-IP), domain name (windowsafg.no-ip.org), username/password, and it returns a successful status. I have also port forward port 80 and made a firewall exception, yet I'm having trouble getting it to work.

I'm coming from a Thomson TG587N. This setup was very easy; all I needed to do was log onto the modem/router, go into the DDNS service, login with my details and then "assign" it to my webserver as a "game/application".

This might be a pebkac issue however is someone able to help me configure DDNS setup to my webserver?

Update:

I have made some progress. I'm able to browse to the domain name however it is always prompting for a username/password to the TD-W8980. If I do enter a username/password, I'm able to view the website; however this is kinda inconvenient for others coming in from the internet.
0
0
#1
Options
4 Reply
Re:TD-W8980 Dynamic DNS
2013-09-22 16:13:32
Maybe you can try to change the remote management port form 80 to another one, such as 8080.
0
0
#2
Options
Re:TD-W8980 Dynamic DNS
2013-09-22 19:08:42

Gaara wrote

Maybe you can try to change the remote management port form 80 to another one, such as 8080.


I tried changing the management port and it is unable to resolve the address. I changed it back to port 80 and it prompted for the username/password again.
0
0
#3
Options
Re:TD-W8980 Dynamic DNS
2014-01-29 06:31:18
I see you've attempted to use port forwarding ... using port 80.
Try changing it to say 81 for the Service Port but leaving the internal Port as 80.
then to access your web site use your DDNS domain name followed by ":81"
eg windowsafg.no-ip.org:81

That's what I've done and it works a treat! :-)
0
0
#4
Options
Re:TD-W8980 Dynamic DNS
2014-02-02 17:43:30
Try updating to the latest firmware . I had all sorts of port forwarding issues using the original firmware.

The latest still doesn't allow me to access the management interface correctly via dns and using port 8080 but it has fixed basic port forwarding.
0
0
#5
Options