Ports opening to see an IP camera from outside

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Ports opening to see an IP camera from outside
Ports opening to see an IP camera from outside
2013-10-28 20:37:05
Region : Spain

Model : TL-MR3220

Hardware Version : V1

Firmware Version :

ISP : pepephone


Dear TP-LINK forum:

I’m a TP-LINK customer from Spain and the spanish technical service is not able to solve my problem with some of my recent TP-LINK acquisitions. My reference number at the spanish technical service is 2610 and they are getting me dizzed with people insuficiently technically prepared.

Here is a complete list of the equipment involved:
- PT-LINK MR3020 3g router
- TP-LINK MA260 usb modem connected to the previous router
- A chinese IP camera with an integrated DDNS service

The purpose of this equipment is to have a complete surveillance IP camera system using as internet supplier the 3G coverage.

My problem is that the IP camera is not visible from internet. Is visible from the LAN but is not visible from outside.

Is important to say that the problem is not the camera (because using it in a ADSL router, in other equipment, the camera is fully operational. It’s integrated DDNS service resolve any changing IP of its associated router with dynamic IP.

I think the problem is that at the TP-LINK MR3020 3g router I can’t open the ports needed to make work the camera correctly: If I add as Virtual Server the port 1201 and I redirect this port to the static IP of the camera (192.168.1.178), this port really is not opened (I checked through any port scan web service as http://www.yougetsignal.com/tools/open-ports/ ) although it is theoretically enabled. I’ve tried different ports with the same negative results.
I must tell you that I can do perfectly this port opening operation in other ADSL routers. Only is open the 80 port.
Maybe my 3G internet supplier don’t accept incoming connections except those that go through the 80 port?
Maybe is the 3G modem MA260 that don’t accept incoming connections from other port than 80?

The 3g SIM provides me a public dynamic IP (checked) like 77.211.37.63 and when from another internet network I type at the web browser 77.211.37.63 I can connect to the TP-LINK MR3020 3g router, so the IP is public, but when I type 77.211.37.63:1201 I can’t connect to the IP camera.

I’ve tried too adding the port at the port triggering section and does not work
I’ve tried to add the camera at the DMZ and does not work
I’ve tried to enable-disable the router’s firewall and does not work.
I’ve tried to enable-disable the DHCP
I’ve tried to give an static IP out of the range of the DHCP to the camera and does not work.
I’ve upgraded the MR3020 firmware to the latest version (3.15.2 Build 130326 Rel.58517n)

Thanks in advance.
0
0
#1
Options
2 Reply
camera from outside
2015-03-11 05:39:26
Hi

i have the same problems than yours. I have a TPlink router 3G MR3420 and a usb 3G key MA 260.
I can plug the 3G key on the router and go to the internet easily. I connect an IP cam on the router.
I can see the cam from my computer.
I declared also a DDNS service to noip.com to obtain a generic adress.
I define a port fowarding from 5050 to adresscam port 5050.
But ...when i try to join the cam typing the adress 86.xx.xx.xx:5050 from outside i cannot join my cam...

did you solve your problem ?

On the noip server a can see that the adress is 86.215.xx.xx but if i see the ip adress of the 3G adapter it shows 10.68.xx.xx..

I don't understand.

jp
0
0
#2
Options
Re:Ports opening to see an IP camera from outside
2015-03-11 17:08:22
10.68.xx.xx is a private IP. What's the IP address displayed under 3G/4G on Status page of MR3420?
If it is a private IP, to fix this issue, you have to contact the ISP and it can only be fixed on ISP end. The router has to obtain a public IP instead of private IP. Otherwise, port forwarding won't work.
0
0
#3
Options