TP-Link TD-W8951ND problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP-Link TD-W8951ND problem
TP-Link TD-W8951ND problem
2014-02-07 09:05:29
Region : Argentina

Model : TD-W8968

Hardware Version : V2

Firmware Version :

ISP :


I've just bought a new modem TP-Link TD-W8951ND to replace my old on Aztech modem.

The problem with the old modem was the network keep disconnected from my macbook, i thought there was something wrong with the modem.

Since i've changed to the new TP-Link modem, i realised i was able to connect to the internet with all other devices disconnected, sometimes the line will dropped, maybe once per hour. But when my iPhone, my bro's computer or my mom's phone connected to the internet, the line will drop every few minutes.

Is it something wrong with the setting of the modem ?
0
0
#1
Options
2 Reply
Re:TP-Link TD-W8951ND problem
2014-02-08 14:00:16
Your Internet drop means wire or wireless?
And how many devices you connect to 8951?
When the Internet drops, can you login in 8951's web page? And what's the status of the ADSL and Internet light?
0
0
#2
Options
Re:TP-Link TD-W8951ND problem
2014-02-08 18:49:32
I can see that much TP-Link TD-W8951ND has problems with power supply. Power supply has a problem with the current efficiency. You have to use power supply with parameters 12V/1A or 12V/1.5A and then everything is ok.
0
0
#3
Options