can't see wireless page in modem tp-link td-w8901g

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
can't see wireless page in modem tp-link td-w8901g
can't see wireless page in modem tp-link td-w8901g
2014-05-25 05:25:17 - last edited 2020-10-12 08:10:55
Region : Iran

Model : TL-WR543G

Hardware Version : Not Clear

Firmware Version :

ISP :


hi
i can't see wireless tab in Interface Setup on modem config page 192.168.1.1
and can't see ssid on any device like laptop or mobile.

i reset modem a few time and update Firmware but can't fix this issue

info:
model: tp-link td-w8901g
Firmware Version :6.0.0 Build 120418 Rel.34102
ADSL Firmware Version :FwVer:3.12.8.31_TC3086 HwVer:T14.F7_7.0

why???

please help
0
0
#1
Options
1 Accepted Solution
Re:can't see wireless page in modem tp-link td-w8901g-Solution
2020-10-12 08:10:44 - last edited 2020-10-12 08:10:55

@zanyar 

Good day.

May I know how long have you had the modem and where are you located?

Did the wireless LED lit up?

Have you tried to reset the modem to have a look?

Thanks a lot.

Recommended Solution
0
0
#5
Options
4 Reply
Re:can't see wireless page in modem tp-link td-w8901g
2020-10-06 09:14:02 - last edited 2020-10-07 06:13:06
0
0
#2
Options
Re:can't see wireless page in modem tp-link td-w8901g
2020-10-06 09:14:16 - last edited 2020-10-07 06:13:06
0
0
#3
Options
Re:can't see wireless page in modem tp-link td-w8901g
2020-10-08 06:06:16

@zanyar 

please follow these steps and check once again https://www.192-168-1-1-ip.co/router/tp-link/td-w8901g/8132/#:~:text=Type%20192.168.,The%20default%20password%20is%20admin. please also check your modem connected with pc.

2
2
#4
Options
Re:can't see wireless page in modem tp-link td-w8901g-Solution
2020-10-12 08:10:44 - last edited 2020-10-12 08:10:55

@zanyar 

Good day.

May I know how long have you had the modem and where are you located?

Did the wireless LED lit up?

Have you tried to reset the modem to have a look?

Thanks a lot.

Recommended Solution
0
0
#5
Options