WPA4220 speed issues

WPA4220 speed issues
WPA4220 speed issues
2015-01-18 18:13:58
Region : UnitedKingdom

Model : TL-WPA4220

Hardware Version : V1

Firmware Version : 500A-1.0.0.337-0120120309-FINAL

ISP :


Hi,
I put together my network consisting of 3 * TL-PA4010 adapters and 4 * WPA4220 WiFi points. Aside from the disconnection issues with the WPA4220 adapters (see my previous post here) I also had a major speed issue.

Speed across the network was a miserly 420kbps. Hopeless. I went through the usual checks... remove all extension lead connections, put adapters directly into wall sockets, reduced the number of adapters to see if it was that. Turned everything off in the house to see if there was any interference on the mains.

Still 420kbbps... Aaagh! Since I had purchased a large number of these I simply had to get it to work so I systematically tried moving stuff around, using shorter lines etc.

Nothing worked. I live in a large house where the walls are three feet thick so junking the kit and using a wired solution wasn't an option.

I then had a brainwave... Since the "master" adapter connected to the internet router send signals all over the mains cabling, it makes sense that all these signals emanate from the shortest point to all mains outlets. i.e. the mains "stars" out from the electricity meter.

I then connected a long CAT5 cable from my router to the master adapter that I now moved to the mains socket that was right next to the electricity meter and re-tested the system. INSTANT result. Speed jumped from 420kbps to 7Mbps !!!! Major improvement and is completely sorted the speed issue. I now have the long LAN cable permanently installed. No more speed issues.

Worth a try to all you people out there with slow speeds! It worked for me.
0
0
#1
Options
1 Reply
Re:WPA4220 speed issues
2015-01-20 15:36:08
Wow, it improves a lot indeed from what you said... Worth a try. Thank you for sharing it.
0
0
#2
Options