Firmware Not updating

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Firmware Not updating
Firmware Not updating
2015-02-17 22:10:39
Region : Denmark

Model : TL-PA4010P

Hardware Version : V2

Firmware Version :

ISP :


When I update with TL-PA4010P(EU)_V2_Utility_131216 via Powerline Utility and all seems good, the Status window in Powerline utility still says it 500a-1.1.0.844-01- 20120919-FINAL
  0      
  0      
#1
Options
7 Reply
Re:Firmware Not updating
2015-02-20 22:46:39
i have exactly the same problem with a PA4020P kit,
tried with the 2 firmwares avaliable to this model on the site, and no luck.
  0  
  0  
#2
Options
Re:Firmware Not updating
2015-02-23 18:58:31
500A-1.1.0.844-01-20120919-FINAL is the firmware for my TL-WPA4220.
500A-1.0.0.3370-01-20120309-FINAL is the firmware for my TL-PA4010.
  0  
  0  
#3
Options
Same problem here
2015-03-01 10:04:36
Can't update the firmware and I am having unstable connection problems.
Constantly pinging the router to keep the connection alive seems to solve the problem (but that is not a real solution).
I just sent an message to support, let's see what they say.
  0  
  0  
#4
Options
same problem - not fixed anyway?
2015-04-03 04:55:01
Hi,

I have the same issue with TL-PA4010P !
After upgrading with the newer firmware (2013) the PowerLine Utility shows the same original firmware (2012 final), but newer firmware should have solve this issue.
Keep pinging not a solution at all...

Hey TPLINK SUPPORT !!

Where is the support ? Where is the solution and answer for these questions?

The item is unusable - network always getting slow or broken connection occured.

Any suggstions?

Thanks in advance
Beta
  0  
  0  
#5
Options
same problem !!
2015-04-03 05:02:20
Hey TPLINK, is there any solution?
Firmware upgrade is not possible (successful but the version is not changed)
The link is always crashed or getting slow...
  0  
  0  
#6
Options
Re:Firmware Not updating
2015-06-14 10:13:10
I have the same problem with my PA-4020P KIT

I cant update my firmware to the newest.

The utility always show 500 a-1.1.0.844-01-20120919-final as my firmware....
  0  
  0  
#7
Options
Re:Firmware Not updating
2015-06-17 10:33:46
  0  
  0  
#8
Options