Archer D7 - port forwarding

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer D7 - port forwarding

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer D7 - port forwarding
Archer D7 - port forwarding
2015-04-26 18:40:00
Region : Italy

Model : TD-W8968

Hardware Version : V1

Firmware Version : 0.9.1 0.9 v002d.0 Build 141014 Rel.51158n

ISP : Tiscali


Hello,

I have an archer D7. On the router are currently active:

SPI firewall
Firewall standard

On the firewall I set as a default rule DENY (Deny the packets not specified by any filtering rules to passthrough this device).

I then created a rule to allow all traffic outbound from my LAN to the WAN. Everything works properly.


Now I need to access from outside (smartphone, office) Webcam IP in my network lan(webcam has a static address). So I created:

- A virtual server (under the section forwarding) to enable the port that meets the Webcam IP (snapshot 1).

- An item under LAN HOST where I entered the static IP of the webcam in my LAN plus the port used (snapshot 2).

- Rule on the firewall where I enable all incoming traffic to the webcam (snapshot 3).

PROBLEM:

If I disable the firewall works all regularly. If I enable the firewall the webcam is unreachable.

I did several tests trying to declare in LAN Host only the 'ip of the device,
but without success. When activated, the firewall stops working.

Do you have any idea or experience about?

Thanks
File:
snapshot3.jpgDownload
snapshot2.jpgDownload
snapshot1.jpgDownload
  0      
  0      
#1
Options
2 Reply
Re:Archer D7 - port forwarding
2015-04-27 15:29:06
1. Did you try Protocal "All" intead of TCP?
2. On DHCP Server---Clients List, is the camera on the list? Can you ping camera's IP successfully?
3. When you can't access the camear from outside with firewall rules, what's the error message?
  0  
  0  
#2
Options
Re:Archer D7 - port forwarding
2015-04-28 05:26:28
trying to connect from an external network the access works without problem. I had done all the tests from the network behind the firewall. I did the test by calling my public IP address followed by the port associated to device ..or using the host name associated with the service no-ip.org. I was so sure I have a true picture of the problem, I was wrong!

at this point mark this thread as solved

Thanks for the help
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 1004

Replies: 2

Related Articles