Port Forwarding

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Port Forwarding
Port Forwarding
2015-05-18 19:57:17
Region : Italy

Model : TD-W8968

Hardware Version : V1

Firmware Version : 51158n

ISP :


Hello.

I have an archer d7.

I set up my ddns account with no-ip and I set 2 port forwarding ( ssh and another random one ).

I recently discover if I connect to my ddns link I can access to my router ( through the port 80 )....

I didn't open that port.. how can I limit that access? I don't want to get the access to my router via internet.

Thanks
0
0
#1
Options
1 Reply
Re:Port Forwarding
2015-05-19 10:09:43
Go to System Tools---Manage Control page. Uncheck "Enable Remote Management".
0
0
#2
Options
Related Articles