None Windows OS devices make problem to TLMR3020 in WISP mode

None Windows OS devices make problem to TLMR3020 in WISP mode
None Windows OS devices make problem to TLMR3020 in WISP mode
2015-06-14 19:48:50
Region : Others

Model : TL-MR3020

Hardware Version : V1

Firmware Version : 3.17.2 Build 140610 Rel.65031n

ISP :


My environment is my TL-MR3020 router in WISP mode is connected to a public AP and I have an account to access internet. I logged in the account through landing page on my laptop(Windows). It's work and other PC(Windows) or laptop(Windows) or Windows Phone can access to the internet.
However, I try to use my Android or iOS mobile phone to connect the Wi-Fi which it's broadcasted by the router and try to download any data, wait for about some duration of time, the internet will disconnect and I have to try to re-login again. It's always occur like this every time when none Windows OS devices try to access the internet through this network. What is the cause? How should I do?
0
0
#1
Options
3 Reply
Re:None Windows OS devices make problem to TLMR3020 in WISP mode
2015-06-15 14:40:49
Is it a limitation of public AP itself?
Can you connect Android or iOS phones directly to your public AP to see what happens?
0
0
#2
Options
Re:None Windows OS devices make problem to TLMR3020 in WISP mode
2015-06-16 14:06:54
no, it doesnt limit by the AP. if have Android/ iOS only one device connected to the AP, the issue still happen. but Windows devices can work normally in many connected devices.
0
0
#3
Options
Re:None Windows OS devices make problem to TLMR3020 in WISP mode
2015-06-16 15:46:17
if have Android/ iOS only one device connected to the AP, the issue still happen.

If so, it is not the problem of MR3020, isn't it?
0
0
#4
Options