No DNS in local Network with VR200v

No DNS in local Network with VR200v
No DNS in local Network with VR200v
2015-07-13 01:11:23
Region : Germany

Model : TD-W8968

Hardware Version : Not Clear

Firmware Version : 0.8.0 0.17 v002f.0 Build 150617 Rel.37391n

ISP :


Hello everybody,

first: don't care about the model-number above, I could not choose my model, the true model is VR200v.

a few weeks ago I switched from my Speedport W723V Model B to a TP-Link VR200v. Now I can't access my network devices via their names.

For example: with my Speedport I could just say "nas.local" to access my NAS, now I have to type the IP.

This seems to be a DNS-Problem, but I can't find any DNS-Settings on the TP-Link Router.

Has anybody an idea how to solve this problem? - Thank you very much in advance.

Regards,
bale

PS: If you need additional information just say which, I was not sure what could be helpful...
0
0
#1
Options
3 Reply
Re:No DNS in local Network with VR200v
2015-07-13 15:31:03
Did you refer to DDNS settings? What DNS service provider do you use?
0
0
#2
Options
Re:No DNS in local Network with VR200v
2015-07-14 03:26:17
Hi and thanks for your reply. No, I didn't mean DDNS, I just want to type something like "ping nas.local" instead of "ping 192.168.1.XXX" to ping my nas. Instead the Router does not resolve the name, so I would always have to find out the IP of my NAS to connect to it. It should not be a problem with my DNS-Provider since it is a problem only related to my local network.
0
0
#3
Options
Re:No DNS in local Network with VR200v
2015-07-14 15:46:41
How did you set each device with a specific name corresponding to its IP address? Where did you "ping nas.local" or "ping 192.168.1.XXX"?
0
0
#4
Options