BUG Archer D9 firmware upgrade build 150826

BUG Archer D9 firmware upgrade build 150826
BUG Archer D9 firmware upgrade build 150826
2015-12-02 08:27:40
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hello,


I bought a TP-LINK ARCHER D9 AC1900 WIRELESS DUALBAND GIGABIT ADSL2+ MODEM ROUTER about 42 days ago.
It had been working perfectly for 42 days without any disconnections or errors (pkts), even with over 1 week system uptime.
My new archer with firmware version 0.9.1 0.1 v0041.0 Build 141027 Rel. 40300n (hardware version archer d9 v1 00000000) WAS PERFECT FOR 42 DAYS.
After firmare upgrade to 0.9.1 0.1 v0041.0 Build 150826 Rel. 42046n (hardware version archer d9 v1 00000000) WAS OFFENSIVE FOR A MODEM PAID 150 EURO.


After a disconnection I can't connect again without manually (hardware-physical switch) turning it off and on. Even a software reboot doens't let my archer d9 reconnect after a disconnection.
And even the Connecting process is slower than before, about 3 times slower.
And when the modem is connected and I can surf on internet, I get a lot of errors (pkts). It depends: more than 10 but less than 100 errors (pkts). I'd get more than 100 errors if the modem doesn't disconnect.


DSL Modulation Type: ADSL_2plus
Annex Type: Annex A/L
CURRENT RATE UPSTREAM: 640 KBPS;
CURRENT RATE DOWNSTREAM: 16998 KBPS;
SNR MARGIN UPSTREAM: 27dB,
SNR MARGIN DOWNSTREAM: 10dB,
LINE ATTENUATION UPSTREAM: 11.7dB,
LINE ATTENUATION DOWNSTREAM: 22dB.


I'm furious. Fix the firmware immidiatly! This is outrageous.
In the meantime give me a copy of my old firmware. An official copy from an authorized source/person in order to not void my warranty.
0
0
#1
Options