Keeps turning off once a day TL-WA850RE

Keeps turning off once a day TL-WA850RE
Keeps turning off once a day TL-WA850RE
2015-12-16 00:53:29
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Bonjour all. I set up my repeater using the WPS. I have two repeaters in my house. Once a day they stop their connection with the router and I have to go to the router press the was button for 8 seconds and then race to the two repeaters in time, to press the single button for 2 secs so that they reconnect again. Is there any way around this?
1
1
#1
Options
2 Replies
Re:Keeps turning off once a day TL-WA850RE
2015-12-24 17:24:31
How often does it happen? If it is not frequency, just ignore this.
0
0
#2
Options
Re:Keeps turning off once a day TL-WA850RE
2016-01-01 04:19:45
I believe I am having a similar situation with different hardware and this extender is a new device for me as I was using an older Asus extender prior to this only having upgraded to take advantage of the AC1900 connections

router: Netgear AC3200 Nighthawk X6 -- Firmware Version V1.0.3.4_1.1.2

repeater: TP-Link RE580D -- Firmware Version V1.0.0 Build 20150630 Rel. 35183

And as for me once a day (as far as I know when I am sleeping) something happens and I have to restart the Tp-Link Extender when I wake up for it to have an internet connection again.

If you log into the RE580D via web browser There is a "!" between the range extender and an "X" at Internet, yet if you connect directly into the router everything is working fine.

My TP-Link extender has its allocated ip on the router so there is no other device colliding when possibly trying for the same ip.

I am not using WPS so I cannot comment for the way Thefooliest is resetting his connection.


0
0
#3
Options