VOIP calls done without area code will return "busy" signal

VOIP calls done without area code will return "busy" signal
VOIP calls done without area code will return "busy" signal
2016-02-17 19:28:34
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

I have a Archer VR200v Router with VOIP and an 1&1 Account. Everything works flawlessly but if I try to make a local call without entering the area code, the line seems to be busy. If I make the call again with (our own!) area code, it will work!

I can't find a field in the router's setup where I can type in the area code my phone. What do I miss?

model and firmware:
Archer VR200v v1 00000000
0.8.0 0.21 v002f.0 Build 151105 Rel.35502n


mit freundlichem Gruße


maerker
0
0
#1
Options
1 Reply
Re:VOIP calls done without area code will return "busy" signal
2017-02-23 18:21:23
I'm currently seeing similar issues on incoming calls with latest firmware Archer VR200v(DE)_V1_160809.
Incomming land line calls "sometimes" get a busy signal (probabaly established without country code), whereas calls from mobiles work (likely to come with country code).
No clue yet what's actually going on ;-(
0
0
#2
Options