Frequent Disconnection on TD-W8961N 300Mbps

Frequent Disconnection on TD-W8961N 300Mbps
Frequent Disconnection on TD-W8961N 300Mbps
2016-08-27 22:53:46
Model :

Hardware Version :

Firmware Version :

ISP :

Hello,

I am new to TP - LINK forums. So right from 2 weeks of owning the TP-LINK TD-W8961N 300Mbps fixed Antenna Wireless N ADSL2+ Modem Router, I faced continuous disconnection from internet. I initially thought it was problem wit the ISP. But, after plugging in my old Digisol and not facing this, I am convinced the modem is at fault.

Problem Description: After maybe an hour of switching on the modem, the internet light stays on, but I keep getting the computer is offline on all connected devices. This problem only goes on restarting the modem but surfaces back at around the same time interval.
Part 2: Often the Internet and/or the DSL Light goes off indefinitely until I restart the modem, and I cannot use the internet in these two intervals.
I changed the splitter and still the problem persists. Please help
Thanks
0
0
#1
Options
1 Reply
Same Issue - TD-W8968 300Mbps Wireless N USB ADSL2+ Modem Router
2016-08-29 18:55:51
Hi Admin, Any updates on this thread. I am using TD-W8968 300Mbps Wireless N USB ADSL2+ Modem Router. It's almost been an year now using this router.

This problem started from this month. Earlier i thought that this might be some virus issue in my pc. but later i learned that issue persists on all the connected devices, be it be android or any other.

Is there any specific type of viruses targetting TP Link routers?

Routers Internet light is absolutely stable which is quite confusing. and other lights such as Wi-Fi, LAN and WLAN keeps blinking.
0
0
#3
Options