NAT Error with "Wireless Router Mode"

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
NAT Error with "Wireless Router Mode"
NAT Error with "Wireless Router Mode"
2017-04-11 00:48:03
Model :

Hardware Version :

Firmware Version :

ISP :

Good evening, I have a beautiful TD-W8970.

Until yesterday I had a DSL line and several nat rules that worked properly.

Today we moved to a wireless connection by connecting the device manager on the WAN port.

I set the router as a wireless router mode, and set the same nat rules.


the rules work for me if I access the modem with the physical IP address, but if I use the domain name associated with my static ip does not work.
Can help me??
the rules work for me if I access the modem with the physical IP address, but if I use the domain name associated with my static ip does not work.
0
0
#1
Options
1 Reply
Re:NAT Error with "Wireless Router Mode"
2017-04-14 17:12:11
Does your DDNS service work normally? Do you have some screenshot about your problem?
0
0
#2
Options