1) info requested on Device Name & 2) no IP address for Passthrough Powerline Adapter

1) info requested on Device Name & 2) no IP address for Passthrough Powerline Adapter
1) info requested on Device Name & 2) no IP address for Passthrough Powerline Adapter
2017-04-26 20:37:45
Model :

Hardware Version :

Firmware Version :

ISP :

Hello:

I have 2 kits of TL-PA8010P Passthrough Powerline Adapter / TL-WPA8730 PowerLine WiFi extender in my home, using 240V on 4 AC wires (three-phases 240V against neutral wire).
The set up works very well and delivers well over the troughput that was expected on all floors (>200Mbps in average). It replaces 4 TL-WA901ND V2 that I found quite disappointing and 3 of which were replaced by an 1 Asus RT-AC66U used as AP. But one remaining for top floor (two childrens rooms) with a TL-WA901ND V2 was not working well (drop of signal, had to use channel 1 only) and a room on 1st floor was left with weak ASUS AP signal. I failed to set up a TL-WA901ND there as client working reliably in that room. So, I went CPL again, as CPL now works on 3 phased electrical networks (not the case before; I gave my CPL units to a neighbour 5 years ago for a previous attempt). I went CPL now & would have used Mesh wifi boxes if it had failed.

The TL-WPA8730 units were setup with fixed IP addresses.
The 4 units have the same 'User Defined Network Name' different from the 'default name'.

The house has now good continuous internet everywhere. Great! The 4 TL-WA901ND V2 will be given for free in a garage boot sale.

But I struggled setting it up fast.
The issues were:

1) setting up the first kit: giving a user network name different of the default name in tpPLC for enhanced security. I did it once. Device or tpPLC app reacted as if it was done. It was in fact not implemented (device disappearing after running "security" function). So, back to factory default & again, then effectively done. It may have been my mistake but the lack of feedback provided & 2nd attempt below leaves me in strong doubt. The process seems too unreliable.

2) setting up the second kit was indeed more delicate. First, attaching the second TL-WPA8730 was extremely easy through web browser (typing the IP & setting it up). I connected then the TL-PA8010P, which was difficult to handle. I could see all 4 devices with correct connections & device names with same 'Network name' in tpPLC. But I encountered the same issue as above doing the following: I wanted to make absolutely sure that the network name was the same for all 4 devices. The reason for this precaution is that there is an unfortunate choice made by TP-Link engineers not to display the Network Name of each device in the setup menu. So, there is, unless mistaken, no easy way for the low tech user like me to be sure of what has really been set up. So, in tpPLC, I used the "secure" function, specifying again the same "user defined network name" for the 4 devices appearing on tpPLC window. The effect was similar to the above: It broke. In this case, 3 devices stayed in the same network but one device disappeared. I found out later that it had switched back to the default network name (or was not configured well in the 1st place).

To get out of problem, I reconfigured all 3 remaining to the 'default network name' (an attempt / a guess that proved to work, to my relief!). I could then see the four together again in tpPLC. I then reconfigured the four with the "user network name" using "secure" function, it took a while but seems to have worked this second time. So, like above, I had to do it twice to make it work.

Now, all seems to work very well. Effective speeds for transferring a very large test 5GB file on home network are averaging 40 to 50 Mbps at all end points (PLC ethernet cable or TL-WPA87 wifi with the wifi being a bit faster in my tests but not materially) while about the double of that speed (90 to 120 Mbps) can be achieved on the classic ethernet wired network. I noticed 2 transfer failures in the 10 wifi tests that were ran - not in the PLC tests (it can be due to external factors such as the old home NAS Raid-1 (DS209+ii) used to supply the data or other network or environmental incidents). On the old receiving laptop used for testing, in non connected state, transfer speed is about 800Mbps (SSD), so it would not influence the test results. The objective of supplying good intranet & internet to all locations in the house (steel reinforced concrete slabs separating floors) is definitely achieved for now.

It leaves me with two questions to this forum:

1. When I use the PC used to setup the 4 devices, I can see the four devices [FONT=Arial]with their user device names configured by me as intended
. Good.

But when I launch tpPLC on an other PC connected to a TL-PA8010P Passthrough Powerline Adapter (the one not connected to the router), it shows me a window with the four devices. That is good. However, the names of these 4 devices are given randomly by the devices (e.g. DEVICE-E7B0). These are not the devices names that I had inputted on my setup PC. Even stranger, the user names are still present when I go back to this setup PC). Strange: two names for one device at the same time! When I enter in the setup with web browser on 2nd PC, the wifi settings are OK but not the device names. How is this possible? It is worth providing extra explanation in user manual. Is this behaviour normal?

2. I am not used to using PLCs. It is my 1st time. I noticed that the Passthrough Powerline Adapters receive no IP address on the TL-ER6120 router via TL-SG1024 switch. So, they are hardware blackboxes for the user also. No problem but worth insisting on that unusual aspect for the low tech user that will have to set them up. The tpPLC app has the capability to provide more info on them & it really should (network name for instance, or indication that configured properly by user). Is it normal that Passthrough Powerline Adapters receive no IP address on the router?

Just two recommendations plus two wishes:
1) it would be good if the tpPLC app would enable the user to make a report of all PLC devices with their setup parameters. It would be easier A) to check inconsistencies & B) to remember / document setups when having to go back to them later.

2) Also, the 'network name' is not visible in web browser or otherwise while it is a key parameter. There is no doc information provided regarding this in the setup menu or in tpPLC. I strongly recommend to insist on the role of this important parameter in the user manual, in tpPLC and to make it veasible to the user accessing the device with correct ID & password. The current choice is making the use of device far too user unfriendly, perhaps for extremely limited security gain, so not a good choice in my "user" eyes.

3) the user manual does not insist on functions / characteristics / setup that are important or should be considered in priority and those less so. The bells & whissles like QoS optimisation are nice to have, not at all an essential to have or to setup first. It should be put at the back, putting what is essential at the forefront in bold. The user manual is not at all a user friendly manual in this respect. Also, the quick sheets guides provided did not help me, on the contrary. I used it. The pairing did not work (no acknowledgment when pushing on buttons, you don't know where you are, really not user friendly for the user discovering the product). But going into the web browser & configuring was generally easy. However, no emphasis is placed on this way of setting these devices up. This setup should be designed with users not knowing the product & not to stupid, and surely not by technicians believing users should know some of the basics they know but users don't know. The sticky note on this forum helped me a lot to understand the role of the network name, to understand why I had setup problems, and how to be 100% sure they were resolved.

4) I wish I could have bougth additional TL-WPA8730 separately. I had to buy the kit instead. I have an TL-PA8010P in excess now. A waste & not nice commercially for the commercial image of the brand.

I tried to upload printscreens to illustrate but the forum app seems to bug for me (comes with error message "the following error occured" You do not have permission to perform this action, ... try again, " then you end up in the loop with no way out! ) So 4 prints screens are available but I don't know how to upload them.

Best regards

acontrario

Brussels[/FONT]
File:
CapturePCL1.jpgDownload
CapturePCL4.jpgDownload
CapturePCL3.jpgDownload
CapturePCL2.JPGDownload
0
0
#1
Options