TP-Link Archer D2 periodically and randomly loses configurations

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP-Link Archer D2 periodically and randomly loses configurations
TP-Link Archer D2 periodically and randomly loses configurations
2017-05-18 04:25:37
Model :

Hardware Version :

Firmware Version :

ISP :

Adsl modem configurations periodically loses and returned to factory settings.This event occurs at random periods; sometimes weekly, sometimes monthly, sometimes every day.

Hardware Version:Archer D2 v1 00000002

Firmware Version:1.4.0 0.8.0 v003e.0 Build 160216 Rel.55536n
0
0
#1
Options
5 Reply
Re:TP-Link Archer D2 periodically and randomly loses configurations
2017-05-19 23:58:12
I also encounter the same problem when using TP-Link Archer D2
0
0
#2
Options
Re:TP-Link Archer D2 periodically and randomly loses configurations
2017-06-13 02:23:50
Same problem here.

I have noticed that this happens more often when the power supply is removed.

Have new firmware releases been scheduled?
0
0
#3
Options
Re:TP-Link Archer D2 periodically and randomly loses configurations
2017-08-03 16:26:10
I suggest you to send an email to TP-Link Tech Support about this issue so they can have a look into it.
0
0
#4
Options
Re:TP-Link Archer D2 periodically and randomly loses configurations
2018-01-09 23:35:47
Same problem here, after disconnecting the power.But luckily I had backed up the configuration...
0
0
#5
Options
Same problem here
2018-07-23 17:57:19
Exactly same problem with Archer VR200v!
Any news?
0
0
#6
Options