Archer D9 drops connection problem

Archer D9 drops connection problem
Archer D9 drops connection problem
2017-06-05 19:25:32
Model :

Hardware Version :

Firmware Version :

ISP :

I'm facing a weird problem ...

Archer D9 works fine as long as no heavy download activity ... the min i start to have heavy activity of downloads ... let's say streaming online ..the connection drops totally ... if i started to download a large file..same thing..
i suspected everything .. and changed everything .. even the built in wall cables ... till the moment i replaced the router with another .. everything went to normal with no dropout what so ever! .. i put the D9 back ..and the dropout came back ..

is it a faulty router? .. or is there a setting that i missed ...?

thank you
0
0
#1
Options
15 Reply
Re:Archer D9 drops connection problem
2017-06-08 01:58:12
Hi, please tell me your firmware version you have installed in the router, have you changed any settings at all and who is your ISP ?
0
0
#2
Options
Re:Archer D9 drops connection problem
2017-06-09 18:15:53
thank u for ur reply .. after long support from tp-link ... they cam out with the idea of using G.dmt instead of ADSL2+ ... everything went back to normal and stability of service was never dropped ...but..!
the download dropped 50% .. i used to get 1.8 - 2 M/s download .. now i barely reach 1 M/S ... maybe i was wrong ... switched back to linksys (old router) ... download went to normal 2 M/s ...
call the tp-link support again ... they said ..they will think it over and get back to me ... and till now i am waiting ..
any suggestion to tweak the tp-link setting to reach the normal download according to my bandwidth with total stability?
0
0
#3
Options
Re:Archer D9 drops connection problem
2017-06-10 19:08:20

tom00000 wrote

thank u for ur reply .. after long support from tp-link ... they cam out with the idea of using G.dmt instead of ADSL2+ ... everything went back to normal and stability of service was never dropped ...but..!
the download dropped 50% .. i used to get 1.8 - 2 M/s download .. now i barely reach 1 M/S ... maybe i was wrong ... switched back to linksys (old router) ... download went to normal 2 M/s ...
call the tp-link support again ... they said ..they will think it over and get back to me ... and till now i am waiting ..
any suggestion to tweak the tp-link setting to reach the normal download according to my bandwidth with total stability?


Hi, You could try these options.

Replace the adsl filter if your one
Upgrade the firmware of router then do complete factory reset and re-input isp details either manually or from the preconfigured profiles in the router (do a complete reset regardless if you`ve upgraded it or not)
Also depending on how you connect to the router either change the Ethernet cable or update wireless drivers on your pc if necessary (5ghz/2.4ghz)
0
0
#4
Options
Re:Archer D9 drops connection problem
2017-06-11 14:13:39

HumbleBumble wrote

Hi, You could try these options.Replace the adsl filter if your oneUpgrade the firmware of router then do complete factory reset and re-input isp details either manually or from the preconfigured profiles in the router (do a complete reset regardless if you`ve upgraded it or not)Also depending on how you connect to the router either change the Ethernet cable or update wireless drivers on your pc if necessary (5ghz/2.4ghz)
Actually i did all u suggested already..I did replace the filter and ethernet cable.I did a complete reset after the firmware upgrade and entered the isp config. Manually.My pc is connected to router by cable not wireless, still updated network card drives.It must be a tweak with its settings, coz Linksys connects flawlessly.

Appreciate any other suggestions u can provide..
0
0
#5
Options
Re:Archer D9 drops connection problem
2017-06-11 20:14:40

tom00000 wrote

Actually i did all u suggested already..I did replace the filter and ethernet cable.I did a complete reset after the firmware upgrade and entered the isp config. Manually.My pc is connected to router by cable not wireless, still updated network card drives.It must be a tweak with its settings, coz Linksys connects flawlessly.

Appreciate any other suggestions u can provide..



Hmm......Who is your actual ISP ? maybe link to default router input settings

Could be a mtu setting, think default is 1480 but its not going to cut your bandwidth more like miss packets of info instead.......have you tried doing a speedtest on a different rig ie laptop or another pc or tablet to get a clearer picture if it is actually a router issue or your pc? in the router interface the "Status" page will give you the line speed you have to your master socket (Max Rate(kbps) any drop of speed from there to your router is Current Rate(kbps).
0
0
#6
Options
Re:Archer D9 drops connection problem
2017-06-12 12:38:56
i thought of that too ... i checked the stats page on both routers ... both (Tp-link & Linksys) giving same readings as long as i am configuring both on ADSL2+ ... but with the difference that Linksys never drops .... configuring tp-link back to G.dmt ... will stabilize it ...but the status reads 1/2 the bandwidth ... and of course the download cuts to the 1/2
both on MTU 1480 ... tried to set it to 1492 ... no change...

how could a brand new very fast router have that instability against an older linksys x1000 one?? ... even TP-link technical support can't figure it out till now ... and the case still opened..
0
0
#7
Options
Similar problem with Archer D9
2017-06-15 11:00:00
I have similar problem, firmware upgraded to the latest one, reset to factory setting, called my internet provider : TPG, and change the DSL filter. The connection was about 9Mbps download for a minute or two, then drops back to 1-3 Mbps. Any idea ?
0
0
#8
Options
Re:Archer D9 drops connection problem
2017-06-15 20:28:11
i have no solution till now .... still searching...!
0
0
#9
Options
Re:Archer D9 drops connection problem
2017-06-22 05:24:21
anyone got any update or new info we can use?
0
0
#10
Options
Re:Archer D9 drops connection problem
2017-06-22 18:01:57
I found that the issue is not with the router, but with my mobile phone which was active at the same time. I have tested with another router too and confirmed it is due to the mobile phone. Fixed the mobile phone and then working fine now. Hope yours too.
0
0
#11
Options