orbistatLV1Offline
Following: 0Followers: 0
Forums/ Deco
3 weeks ago
Re: [New Firmware] Deco M5 1.6.0
DB-IE wrote I have the painful issue with not being able to connect to closest signal source - @DB-IE Hi, from my experience with Deco mesh, I've found that the moment you start browsing or streaming...
0KUDOS
Forums/ Deco
2021-10-27 20:37:32
Deco M5 1.5.7 Build 20210819 Rel. 43499
I've installed 1.5.7 on my system and it appears to be very stable with everything working well including fast roaming. The upgrade was up from 1.5.4 and was via the web interface not the Deco app.
2KUDOS
Forums/ Tapo Smart Camera
2021-05-19 03:16:10
Re:Timestamp Issue on the latest Tapo APP
@Solla-topee Thanks for the link to the beta Tapo app, it is confirmed as working properly on the C100.
0KUDOS
Forums/ Tapo Smart Camera
2021-05-19 03:13:21
Re:Watermark on C200 after firmware update
@Solla-topee Hello, thanks for the provided link, I have installed the beta Tapo app version and confirm it has fixed the on screen display issue with the C100. Thanks for this fix.
0KUDOS
Forums/ Tapo Smart Camera
2021-05-15 20:29:43
Re:Watermark on C200 after firmware update
@Solla-topee Hi, thanks for acknowledging the C100 on screen display issue as well, I've done some further testing and it appears to also happen on other iOS devices using older Tapo App versions. It...
0KUDOS
Forums/ Tapo Smart Camera
2021-05-13 21:47:11
Re:Watermark on C200 after firmware update
The C200 now on firmware 1.1.8 is fixed using Tapo app 2.3.33 on iOS 14.5.1. However the C100 on latest firmare 1.0.19 build 210319 Rel.42963n(4555) using Tapo app 2.3.33 on iOS 14.5.1 has blocked...
0KUDOS
12