ManashLV1Online
Following: 0Followers: 0
Forums/ 3G/4G Routers/MiFi
2021-05-10 16:06:40
Re:MR600v2 Band 40 not working
@Kevin_Z Yes it does say disconnected. Attcahed are the screenshots, no matter if we select the band manully also, it does not connect. Both airtel and Jio same story.
0KUDOS
Forums/ 3G/4G Routers/MiFi
2021-05-09 09:31:39
Re:MR600v2 Band 40 not working
@Kevin_Z Any update, advise me if this is something related to software or hardware issue? If It's hardware I still have time to replace the item with seller.
0KUDOS
Forums/ 3G/4G Routers/MiFi
2021-05-08 16:37:36
Re:MR600v2 Band 40 not working
@RSBasera Exactly, same issue. I am sure it's an issue with V2 or may be the firmware. I 'm thinking to return the device as band 40 provides best data speed and if we can't use that then what's the...
0KUDOS
Forums/ 3G/4G Routers/MiFi
2021-05-08 16:34:45
Re:MR600v2 Band 40 not working
@Kevin_Z Yes, I did I tried with 2 sim without luck. It works with band 3 band 8 in Airtel and then band 3 & band 5 in jio. Not sure if the device itself is faulty.
0KUDOS
Forums/ 3G/4G Routers/MiFi
2021-05-08 04:02:43
Re:Band 40 is not working in Jio and Airtel, Only Band 3 is working,, Help me on this please..
@Sunshine Is this issue solved ? I have the exact same issue with Hardware version 2, please suggest the resolution
0KUDOS
Forums/ 3G/4G Routers/MiFi
2021-05-08 04:01:15
Re:Band 40 is not working in Jio and Airtel, Only Band 3 is working,, Help me on this please..
@Suriya I have exact same issue with V2 hardware, not sure whether it is a limitation. If it is then they are doing false marketing.
0KUDOS
12