Kevin_ZOffline
Following: 0Followers: 211
Forums/ Wi-Fi Routers
Yesterday
Re:Archer C6 2.4G band stops working, disable then enable restores
@DWR65 I see, you have followed this thread for months, while we didn't have a clear info about the issue you encountered actually. Can we have the detailed network layout, please? As you mentioned...
0KUDOS
Forums/ Wi-Fi Routers
Yesterday
Re:New firmware 20200630
Hi @JinSensei, thanks so much for the valued update, glad to know that the disconnect issue is fixed now. As per the speed issue, please check and ensure the QoS setting on the A6 is disabled or on...
0KUDOS
Forums/ Wi-Fi Routers
Yesterday
Re:No internet when setup new tp-link router with Unifi modem (Archer c80 ac1900)
Hi @rams, thanks for the screenshot. To locate this issue and try to fix it, we would like to follow up on your case via email. Please check your inbox and provide the information that we need.
0KUDOS
Forums/ Wi-Fi Routers
Yesterday
Re:My Archer A6 router is quite a disaster
@Mate_G Thank you very much for all the detailed info. Please try to reset it to factory defaults and reconfigure it from scratch, then monitor again. When the internet drops again, please take a...
0KUDOS
Forums/ Wi-Fi Routers
Yesterday
Re:Can't Update Archer C5 v4 00000004 Firmware
@dark1100 Hello, as mentioned multiple times that Archer C5 V4 is a customized version for Service Providers in the local market, which means the firmware of the router is self-designed and it is...
0KUDOS
Forums/ Wi-Fi Routers
Yesterday
Re:Archer AX6000 2.4 GHz not working
Hi @TobyBoy, thanks for getting back. To locate this issue and try to fix it, we would like to follow up on your case via email. Please check your inbox and provide the information that we need.
0KUDOS