tgoLV2Online
Following: 0Followers: 0
Forums/ Deco
2022-03-31 11:17:22
Re:All Decos lose internet when one is powered off, need multiple reboots to reconnect
@David-TP I'll swap that M5 out with another, interestingly the one that causes the issues isn't one of the original 3 pack I had, but a separate one I got some time later to make up missing...
0KUDOS
Forums/ Deco
2022-03-30 09:52:04
Re:All Decos lose internet when one is powered off, need multiple reboots to reconnect
@David-TP Hi its always the hall deco and yes all the other M5's led's go red, (this M5 is not the master)
0KUDOS
Forums/ Deco
2022-03-29 09:38:32
Re:All Decos lose internet when one is powered off, need multiple reboots to reconnect
@David-TP Virgin Media Superhub 4 in modem mode, main M5 linked directly to superhub, all other m5's connected wirelessly to the master.
0KUDOS
Forums/ Deco
2022-03-28 20:08:45
Re:All Decos lose internet when one is powered off, need multiple reboots to reconnect
@David-TP No it's one of the satellites, not the main one.
0KUDOS
Forums/ Deco
2022-03-25 13:31:51
All Decos lose internet when one is powered off, need multiple reboots to reconnect
This is a bit of a strange one and has only just started. I have 4 M5's around the house and one is the hall, if I disconnect the plug it is connected to (to power my hoover) it knocks all the other...
0KUDOS
Forums/ Deco
2021-08-30 15:23:46
Re:M5 Capped at 100Mbit
OK Final update on this. I'd got the wi-fi to work at my 200 Mbps provider speed, and also comparable speeds on the satellite M5's but still had a big problem with the wired speed on the PC connected...
0KUDOS
123...7